Loading ...
Sorry, an error occurred while loading the content.

Turn off folding in macros/less.vim

Expand Messages
  • glts
    Hi, the other day I piped some text into Vim s less.sh and to my surprise most of the text was folded. The text had a modeline that turned on folding. Since
    Message 1 of 1 , Sep 21, 2013
    • 0 Attachment
      Hi,

      the other day I piped some text into Vim's less.sh and to my surprise
      most of the text was folded. The text had a modeline that turned on
      folding.

      Since less does not do folding would it make sense to turn it off?


      diff -r 2ee5e568766c runtime/macros/less.vim
      --- a/runtime/macros/less.vim Thu Aug 22 14:14:27 2013 +0200
      +++ b/runtime/macros/less.vim Tue Aug 27 16:07:10 2013 +0200
      @@ -38,6 +38,7 @@
      set nocp
      syntax on
      set so=0
      +set nofoldenable
      set hlsearch
      set incsearch
      nohlsearch


      Best,

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.