Loading ...
Sorry, an error occurred while loading the content.

Re: Issue 169 in vim: Character won't map: "–" (U+ 2013, EN DASH)

Expand Messages
  • vim@...
    Comment #1 on issue 169 by zyx....@gmail.com: Character won t map: û (U+2013, EN DASH) http://code.google.com/p/vim/issues/detail?id=169 This may be related
    Message 1 of 5 , Sep 15, 2013
    • 0 Attachment
      Comment #1 on issue 169 by zyx....@...: Character won't map: "–"
      (U+2013, EN DASH)
      http://code.google.com/p/vim/issues/detail?id=169

      This may be related to a wide set of problems with mapping[ to] strings
      containing 0x80 byte: EN DASH is 0xE2, *0x80*, 0x93; ¿ is 0xC2, 0xBF.

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Comment #2 on issue 169 by janchris...@gmail.com: Character won t map: û (U+2013, EN DASH) http://code.google.com/p/vim/issues/detail?id=169 I have the same
      Message 2 of 5 , Nov 13, 2013
      • 0 Attachment
        Comment #2 on issue 169 by janchris...@...: Character won't map: "–"
        (U+2013, EN DASH)
        http://code.google.com/p/vim/issues/detail?id=169

        I have the same issue and would also be interested in a solution or
        workaround, once one is found.

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • vim@...
        Comment #3 on issue 169 by ktakata6...@gmail.com: Character won t map: - (U+2013, EN DASH) https://code.google.com/p/vim/issues/detail?id=169 I think this
        Message 3 of 5 , Oct 1, 2014
        • 0 Attachment
          Comment #3 on issue 169 by ktakata6...@...: Character won't map: "-"
          (U+2013, EN DASH)
          https://code.google.com/p/vim/issues/detail?id=169

          I think this has been already fixed by 7.4.204.

          --
          You received this message because this project is configured to send all
          issue notifications to this address.
          You may adjust your notification preferences at:
          https://code.google.com/hosting/settings

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/d/optout.
        • vim@...
          Updates: Status: Fixed Comment #4 on issue 169 by chrisbr...@googlemail.com: Character won t map: - (U+2013, EN DASH)
          Message 4 of 5 , Oct 1, 2014
          • 0 Attachment
            Updates:
            Status: Fixed

            Comment #4 on issue 169 by chrisbr...@...: Character won't
            map: "-" (U+2013, EN DASH)
            https://code.google.com/p/vim/issues/detail?id=169

            (No comment was entered for this change.)

            --
            You received this message because this project is configured to send all
            issue notifications to this address.
            You may adjust your notification preferences at:
            https://code.google.com/hosting/settings

            --
            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_dev" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
            For more options, visit https://groups.google.com/d/optout.
          Your message has been successfully submitted and would be delivered to recipients shortly.