Loading ...
Sorry, an error occurred while loading the content.

Re: A redrawing bug with "linespace=0"

Expand Messages
  • Alexey Alexandrov
    ... OK, thanks! I didn t see it before but maybe that s because I wasn t editing markdown files too much. I ll try the DejaVu font to see if it makes my work
    Message 1 of 2 , Sep 5, 2013
    • 0 Attachment
      Vlad Irnov <vlad.irnov <at> gmail.com> writes:

      >
      > I can reproduce this on Windows 8 64-bit in gVim 7.4, 7.3.829,
      > 7.3.145, and even 7.2. So it's an old glitch, not a regression.
      >
      > This seems to happen with any font when the lines are squeezed too
      > much vertically by setting 'linespace' to a low value. With Courier
      > New linespace needs to be 0 or less. With my favorite DejaVu Sans Mono
      > I have to set linespace to -1 to see this bug.
      >

      OK, thanks! I didn't see it before but maybe that's because I wasn't editing
      markdown files too much. I'll try the DejaVu font to see if it makes my work
      with condensed lines prettier. I don't know if this bug is hard to fix in VIM
      but given low attention to this post I assume it won't be on a priority list
      so I have to figure out how to live with it.

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.