Loading ...
Sorry, an error occurred while loading the content.

Re: vim 7.4 has no lilypond syntax

Expand Messages
  • Tony Mechelynck
    ... Maybe. I would, however, expect more care from Fedora (not from Debian or Ubuntu). The little bash script in my previous post still ought to work. Best
    Message 1 of 7 , Sep 4, 2013
    • 0 Attachment
      On 04/09/13 12:14, John Little wrote:
      > On Wednesday, September 4, 2013 10:00:34 PM UTC+12, Tony Mechelynck wrote:
      >> .. So you got them from somewhere else and
      >> did something that you ought NEVER to have done...
      >
      > Maybe the Fedora packagers did it. I don't know about them, but the Debian counterparts have done stuff a bit like that in the past...
      >
      > Regards, John Little
      >
      Maybe. I would, however, expect more care from Fedora (not from Debian
      or Ubuntu). The little bash script in my previous post still ought to work.


      Best regards,
      Tony.
      --
      hundred-and-one symptoms of being an internet addict:
      11. You find yourself typing "com" after every period when using a word
      processor.com

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Gary Johnson
      ... FWIW, I m running Fedora 14 on one of my machines. Its Vim package has Vim 7.3.315. There are no lilypond* files under /usr/share/vim/vim73. Regards,
      Message 2 of 7 , Sep 4, 2013
      • 0 Attachment
        On 2013-09-04, John Little wrote:
        > On Wednesday, September 4, 2013 10:00:34 PM UTC+12, Tony Mechelynck wrote:
        > > .. So you got them from somewhere else and
        > > did something that you ought NEVER to have done...
        >
        > Maybe the Fedora packagers did it. I don't know about them, but
        > the Debian counterparts have done stuff a bit like that in the
        > past...

        FWIW, I'm running Fedora 14 on one of my machines. Its Vim package
        has Vim 7.3.315. There are no lilypond* files under
        /usr/share/vim/vim73.

        Regards,
        Gary

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.