Loading ...
Sorry, an error occurred while loading the content.
 

Issue 163 in vim: load html.vim error

Expand Messages
  • vim@...
    Status: New Owner: ---- Labels: Type-Defect Priority-Medium New issue 163 by kos19...@gmail.com: load html.vim error
    Message 1 of 6 , Aug 23, 2013
      Status: New
      Owner: ----
      Labels: Type-Defect Priority-Medium

      New issue 163 by kos19...@...: load html.vim error
      http://code.google.com/p/vim/issues/detail?id=163

      What steps will reproduce the problem?
      1. vim *.html
      2.
      3.

      What is the expected output? What do you see instead?


      What version of the product are you using? On what operating system?
      vim 7.4 on ubuntu12.04

      Please provide any additional information below.
      I compile vim7.4 in this way:
      ./configure --enable-pythoninterp=yes --enable-xim --enable-multibyte
      --enable-cscope --enable-largefile --disable-gui --with-x
      --with-features=huge --enable-fontset

      the "css.*Attr" cannot be recognized.

      Attachments:
      2013-08-23-224447_1280x800.png 45.4 KB

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Updates: Status: Fixed Comment #1 on issue 163 by chrisbr...@googlemail.com: load html.vim error https://code.google.com/p/vim/issues/detail?id=163 I believe
      Message 2 of 6 , Sep 30, 2014
        Updates:
        Status: Fixed

        Comment #1 on issue 163 by chrisbr...@...: load html.vim error
        https://code.google.com/p/vim/issues/detail?id=163

        I believe this is fixed with the latest runtime files. If not, please
        report the problem to the maintainer of the file. He will then send updates
        to Bram for inclusion.

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/d/optout.
      • vim@...
        Comment #2 on issue 163 by kos19...@gmail.com: load html.vim error https://code.google.com/p/vim/issues/detail?id=163 I don t think this is fixed, according to
        Message 3 of 6 , Oct 11, 2014
          Comment #2 on issue 163 by kos19...@...: load html.vim error
          https://code.google.com/p/vim/issues/detail?id=163

          I don't think this is fixed, according to my test, this bug is still alive.

          I don't think this is a bug caused by runtime file. This might be caused
          by "syn include". If i remove css.*Attr, html.vim can be parsed correctly,
          then remove css.vim, the css.*Prop cannot be parsed correctly. This means
          only css.*Attr are lost after "syn include".

          --
          You received this message because this project is configured to send all
          issue notifications to this address.
          You may adjust your notification preferences at:
          https://code.google.com/hosting/settings

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/d/optout.
        • vim@...
          Comment #3 on issue 163 by chrisbr...@googlemail.com: load html.vim error https://code.google.com/p/vim/issues/detail?id=163 Okay, then how do you reproduce
          Message 4 of 6 , Oct 11, 2014
            Comment #3 on issue 163 by chrisbr...@...: load html.vim error
            https://code.google.com/p/vim/issues/detail?id=163

            Okay, then how do you reproduce the problem? Start with vim -u NONE -N
            -c 'command1|command2' *.html

            --
            You received this message because this project is configured to send all
            issue notifications to this address.
            You may adjust your notification preferences at:
            https://code.google.com/hosting/settings

            --
            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_dev" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
            For more options, visit https://groups.google.com/d/optout.
          • vim@...
            Comment #4 on issue 163 by kos19...@gmail.com: load html.vim error https://code.google.com/p/vim/issues/detail?id=163 Sorry to waste your time, it s my fault,
            Message 5 of 6 , Oct 11, 2014
              Comment #4 on issue 163 by kos19...@...: load html.vim error
              https://code.google.com/p/vim/issues/detail?id=163

              Sorry to waste your time, it's my fault, I forgot the plugins. This problem
              is caused by a css3 syntax plugin.

              --
              You received this message because this project is configured to send all
              issue notifications to this address.
              You may adjust your notification preferences at:
              https://code.google.com/hosting/settings

              --
              --
              You received this message from the "vim_dev" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php

              ---
              You received this message because you are subscribed to the Google Groups "vim_dev" group.
              To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
              For more options, visit https://groups.google.com/d/optout.
            • vim@...
              Updates: Status: Invalid Comment #5 on issue 163 by chrisbr...@googlemail.com: load html.vim error https://code.google.com/p/vim/issues/detail?id=163 Okay,
              Message 6 of 6 , Oct 12, 2014
                Updates:
                Status: Invalid

                Comment #5 on issue 163 by chrisbr...@...: load html.vim error
                https://code.google.com/p/vim/issues/detail?id=163

                Okay, closing as inalid. You should take that problem to the plugins
                maintainer.

                --
                You received this message because this project is configured to send all
                issue notifications to this address.
                You may adjust your notification preferences at:
                https://code.google.com/hosting/settings

                --
                --
                You received this message from the "vim_dev" maillist.
                Do not top-post! Type your reply below the text you are replying to.
                For more information, visit http://www.vim.org/maillist.php

                ---
                You received this message because you are subscribed to the Google Groups "vim_dev" group.
                To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
                For more options, visit https://groups.google.com/d/optout.
              Your message has been successfully submitted and would be delivered to recipients shortly.