Loading ...
Sorry, an error occurred while loading the content.
 

Issue 162 in vim: Patch for syntax/groovy.vim: tighten pattern for the "import" keyword

Expand Messages
  • vim@...
    Status: New Owner: ---- Labels: Type-Defect Priority-Medium New issue 162 by chocol...@cpan.org: Patch for syntax/groovy.vim: tighten pattern for the import
    Message 1 of 4 , Aug 22, 2013
      Status: New
      Owner: ----
      Labels: Type-Defect Priority-Medium

      New issue 162 by chocol...@...: Patch for syntax/groovy.vim: tighten
      pattern for the "import" keyword
      http://code.google.com/p/vim/issues/detail?id=162

      The attached patch fixes a nit in the groovy.vim syntax file that causes
      its keyword match for "import" to also match "imports", "imported" &c.

      Attachments:
      0001-tighten-pattern-for-the-import-keyword.patch 740 bytes

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Comment #1 on issue 162 by chocol...@cpan.org: Patch for syntax/groovy.vim: tighten pattern for the import keyword
      Message 2 of 4 , Aug 22, 2013
        Comment #1 on issue 162 by chocol...@...: Patch for syntax/groovy.vim:
        tighten pattern for the "import" keyword
        http://code.google.com/p/vim/issues/detail?id=162

        vim: 7.3
        groovy.vim: 0.1.11

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • vim@...
        Updates: Status: Fixed Comment #2 on issue 162 by chrisbr...@googlemail.com: Patch for syntax/groovy.vim: tighten pattern for the import keyword
        Message 3 of 4 , Sep 30, 2014
          Updates:
          Status: Fixed

          Comment #2 on issue 162 by chrisbr...@...: Patch for
          syntax/groovy.vim: tighten pattern for the "import" keyword
          https://code.google.com/p/vim/issues/detail?id=162

          I believe this is fixed in the current runtime files. If not, please bring
          up the issue with the maintainer of the file and he will then send an
          update to Bram.

          --
          You received this message because this project is configured to send all
          issue notifications to this address.
          You may adjust your notification preferences at:
          https://code.google.com/hosting/settings

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/d/optout.
        • vim@...
          Updates: Labels: Runtime Comment #3 on issue 162 by chrisbr...@googlemail.com: Patch for syntax/groovy.vim: tighten pattern for the import keyword
          Message 4 of 4 , Sep 30, 2014
            Updates:
            Labels: Runtime

            Comment #3 on issue 162 by chrisbr...@...: Patch for
            syntax/groovy.vim: tighten pattern for the "import" keyword
            https://code.google.com/p/vim/issues/detail?id=162

            (No comment was entered for this change.)

            --
            You received this message because this project is configured to send all
            issue notifications to this address.
            You may adjust your notification preferences at:
            https://code.google.com/hosting/settings

            --
            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_dev" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
            For more options, visit https://groups.google.com/d/optout.
          Your message has been successfully submitted and would be delivered to recipients shortly.