Loading ...
Sorry, an error occurred while loading the content.

Re: Issue 161 in vim: Can't see the output of ":make" while it's running in MS Windows

Expand Messages
  • vim@...
    Comment #1 on issue 161 by Stefan.L...@gmail.com: Can t see the output of :make while it s running in MS Windows
    Message 1 of 4 , Aug 21, 2013
    • 0 Attachment
      Comment #1 on issue 161 by Stefan.L...@...: Can't see the output
      of ":make" while it's running in MS Windows
      http://code.google.com/p/vim/issues/detail?id=161

      Additional info: ':!dir' does open a console window (in the foreground)

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Comment #2 on issue 161 by Stefan.L...@gmail.com: Can t see the output of :make while it s running in MS Windows
      Message 2 of 4 , Aug 22, 2013
      • 0 Attachment
        Comment #2 on issue 161 by Stefan.L...@...: Can't see the output
        of ":make" while it's running in MS Windows
        http://code.google.com/p/vim/issues/detail?id=161

        Oh, I found the window. It is not reachable by <ALT>-<TAB>, but it is
        available in the task bar with a strange symbol. With Vim 7.3 the window
        was reachable py <ALT>-<TAB>. And I could bring the window to the
        foreground just by hitting <CR>. In version 7.4 I have to use the mouse :(
        I would like to configure Vim in a way that opens the output console window
        automatically.

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • vim@...
        Comment #3 on issue 161 by Stefan.L...@gmail.com: Can t see the output of :make while it s running in MS Windows
        Message 3 of 4 , Aug 22, 2013
        • 0 Attachment
          Comment #3 on issue 161 by Stefan.L...@...: Can't see the output
          of ":make" while it's running in MS Windows
          http://code.google.com/p/vim/issues/detail?id=161

          I just found the window (in <ALT>-<TAB> dialog and the task bar). It only
          has a very strange symbol.
          But in Vim 7.3 I could bring the window to the foreground just by hitting
          <CR> after the :make command. In Vim 7.4 I have to use the mouse :(

          I would like to configure Vim in a way, so the output console window is
          opened automatically or by a keystroke.

          --
          You received this message because this project is configured to send all
          issue notifications to this address.
          You may adjust your notification preferences at:
          https://code.google.com/hosting/settings

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        Your message has been successfully submitted and would be delivered to recipients shortly.