Loading ...
Sorry, an error occurred while loading the content.

Re: default value of variable VIM changed?

Expand Messages
  • Cesar Romani
    ... Yes, that was it. I installed Vim on vim73 directory. Then I installed it on vim74a directory and everything is working OK. Sorry for the noise. Regards,
    Message 1 of 3 , Jul 22, 2013
    • 0 Attachment
      On 22/07/2013 10:51 a.m., Bram Moolenaar wrote:
      >
      > Cesar Romani wrote:
      >
      >> Was it changed the default value for the variable VIM?
      >> I used to have VIM=C:\Vim and by updating from 7.4a.35 to 7.4a.39 I get
      >> VIM=C:\Vim\vim73
      >>
      >> Many thanks in advance,
      >
      > I don't think anything changed. Vim tries to remove "vim74a" from the
      > path, thus if it's actually "vim73" then that will fail.
      > Did you install Vim in the wrong directory?
      >

      Yes, that was it. I installed Vim on vim73 directory. Then I installed
      it on vim74a directory and everything is working OK. Sorry for the
      noise.

      Regards,

      --
      Cesar

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.