Loading ...
Sorry, an error occurred while loading the content.
 

Issue 147 in vim: resolve() don't work for symlinks created by mklink on windows

Expand Messages
  • vim@...
    Status: New Owner: ---- Labels: Type-Defect Priority-Medium New issue 147 by z...@softvisio.net: resolve() don t work for symlinks created by mklink on windows
    Message 1 of 1 , Jul 3, 2013
      Status: New
      Owner: ----
      Labels: Type-Defect Priority-Medium

      New issue 147 by z...@...: resolve() don't work for symlinks
      created by mklink on windows
      http://code.google.com/p/vim/issues/detail?id=147

      What steps will reproduce the problem?
      1. in cmd create symlink: mklink "c:/target" "c:/source"
      2. in vim: echo resolve("c:/target");

      What is the expected output? What do you see instead?
      I expect "c:/source" in output, because "c:/target" is pointed
      to "c:/source", but get "c:/target" instead.

      What version of the product are you using? On what operating system?
      Latest vim 7.3.1280
      Windows8

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.