Loading ...
Sorry, an error occurred while loading the content.
 

Re: Glitch in msvc2010.bat

Expand Messages
  • Andrei Olsen
    ... I don t think second % should be there. I normally build with MinGW, but for VSE2012 I used these: 64-bit: call %VS110COMNTOOLS%.. .. VC vcvarsall.bat
    Message 1 of 2 , Jun 22, 2013
      On Saturday, June 22, 2013 9:28:46 AM UTC+2, JohnBeckett wrote:
      > I wanted to update our tip[1] on building Vim in Windows with
      >
      > Visual Studio to use VS 2012 Express, as well as VSE2010.
      >
      >
      >
      > While doing that I noticed that there is a double percent (%%)
      >
      > in two batch files, and I'm pretty sure it is wrong. The extra
      >
      > percent is ignored, so nothing bad happens, but if someone would
      >
      > confirm my conclusion, Bram may want to replace "%%" with "%" in

      I don't think second "%" should be there.

      I normally build with MinGW, but for VSE2012 I used these:

      64-bit:
      call "%VS110COMNTOOLS%..\..\VC\vcvarsall.bat" x86_amd64

      32-bit:
      call "%VS110COMNTOOLS%..\..\VC\vcvarsall.bat" x86

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.