Loading ...
Sorry, an error occurred while loading the content.

Fwd:

Expand Messages
  • Anton Konstantinov
    Good day. At first I m sorry for my English. As I think I found a bug. Vim spell-cheking procedure dont check words in the long strings. Here 2 pictures. I
    Message 1 of 2 , Jun 19, 2013
    • 0 Attachment


      Good day.

      At first I'm sorry for my English.

      As I think I found a bug. Vim spell-cheking procedure dont check words in the long strings.
      Here 2 pictures. I think it help you to understand the problem.

      On the first picture you can see a long string and wrong words in the end of it do not lighted.
      On the second picture you can see result after division this string.

      May be this bug is not sufficient, but i spent a lot time trying to solve this problem.

      Thank you.

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
       
      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
       
       
    • Lech Lorens
      ... Have you tried increasing the value of synmaxcol ? -- Cheers, Lech -- -- You received this message from the vim_dev maillist. Do not top-post! Type your
      Message 2 of 2 , Jun 19, 2013
      • 0 Attachment
        On 19 June 2013 12:31, Anton Konstantinov <avtomorfizm@...> wrote:
        > May be this bug is not sufficient, but i spent a lot time trying to solve
        > this problem.
        >
        > Thank you.

        Have you tried increasing the value of 'synmaxcol'?

        --
        Cheers,
        Lech

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.