Loading ...
Sorry, an error occurred while loading the content.
 

Re: Vim start on Win32

Expand Messages
  • Christian J. Robinson
    ... Or remove the extra set words: set smartindent tabstop=2 shiftwidth=2 expandtab -- It only takes 20 years for a liberal to become a conservative without
    Message 1 of 6 , Jun 13, 2013
      On Thu, 13 Jun 2013, Andrei Olsen wrote:

      > On Friday, June 14, 2013 3:36:44 AM UTC+2, Zulox4 wrote:
      >> E518: Unknown option: set
      >>
      >> My .vimrc file have one line:
      >>
      >> set smartindent set tabstop=2 set shiftwidth=2 set expandtab
      >
      > Put your commands on separate lines, i.e.
      > set smartindent
      > set tabstop=2
      > etc.

      Or remove the extra "set" words:

      set smartindent tabstop=2 shiftwidth=2 expandtab


      --
      "It only takes 20 years for a liberal to become a conservative without
      changing a single idea." -- Robert Anton Wilson
      Christian J. Robinson <heptite@...> http://christianrobinson.name/

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Zulox4
      ... Thanks a lot, now it works, with only one set, but the .vimrc file in user folder, I don t know how was created, me, I don t create. -- -- You received
      Message 2 of 6 , Jun 13, 2013
        On Friday, June 14, 2013 4:15:03 AM UTC+2, Heptite wrote:
        > On Thu, 13 Jun 2013, Andrei Olsen wrote:
        >
        >
        >
        > > On Friday, June 14, 2013 3:36:44 AM UTC+2, Zulox4 wrote:
        >
        > >> E518: Unknown option: set
        >
        > >>
        >
        > >> My .vimrc file have one line:
        >
        > >>
        >
        > >> set smartindent set tabstop=2 set shiftwidth=2 set expandtab
        >
        > >
        >
        > > Put your commands on separate lines, i.e.
        >
        > > set smartindent
        >
        > > set tabstop=2
        >
        > > etc.
        >
        >
        >
        > Or remove the extra "set" words:
        >
        >
        >
        > set smartindent tabstop=2 shiftwidth=2 expandtab
        >
        >
        >
        >
        >
        > --
        >
        > "It only takes 20 years for a liberal to become a conservative without
        >
        > changing a single idea." -- Robert Anton Wilson
        >
        > Christian J. Robinson http://christianrobinson.name/

        Thanks a lot, now it works, with only one set, but the .vimrc file in user folder, I don't know how was created, me, I don't create.

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.