Loading ...
Sorry, an error occurred while loading the content.

Re: Patch 7.3.1005

Expand Messages
  • h_east
    Hi, Cesar ... Really? My vim7.3.1005 works well. It appears to have solved for me. Best regards, Hirohito Higashi -- -- You received this message from the
    Message 1 of 7 , May 22, 2013
    View Source
    • 0 Attachment
      Hi, Cesar

      2013/5/23(Thu) 8:04:11 UTC+9 Cesar:
      > It doesn't solve the issue for "%s/^\n\+/\r". It gets stuck as before.

      Really?
      My vim7.3.1005 works well. It appears to have solved for me.

      Best regards,
      Hirohito Higashi

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • William Fugh
      it s still slow for general search, especially in big file. -. Vim 7.3 1005/Vista -. file size, c. 20M (utf-8) It s got stuck after 7.3-996 for me. -Regards,
      Message 2 of 7 , May 23, 2013
      View Source
      • 0 Attachment
        it's still slow for general search, especially in big file.
        -. Vim 7.3 1005/Vista
        -. file size, c.  20M (utf-8)
        It's got stuck after 7.3-996 for me.

        -Regards, William


        On Thu, May 23, 2013 at 11:17 AM, h_east <h.east.727@...> wrote:
        Hi, Cesar

        2013/5/23(Thu) 8:04:11 UTC+9 Cesar:
        > It doesn't solve the issue for "%s/^\n\+/\r". It gets stuck as before.

        Really?
        My vim7.3.1005 works well. It appears to have solved for me.

        Best regards,
        Hirohito Higashi

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.



        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
         
        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
         
         
      • Cesar Romani
        ... It doesn t work. It only works with set re=1 I m using vim 7.3.1005 on Windows 7. Regards, -- Cesar -- -- You received this message from the vim_dev
        Message 3 of 7 , May 23, 2013
        View Source
        • 0 Attachment
          On 22/05/2013 08:17 p.m., h_east wrote:
          > Hi, Cesar
          >
          > 2013/5/23(Thu) 8:04:11 UTC+9 Cesar:
          >> It doesn't solve the issue for "%s/^\n\+/\r". It gets stuck as before.
          >
          > Really?
          > My vim7.3.1005 works well. It appears to have solved for me.
          >
          > Best regards,
          > Hirohito Higashi
          >

          It doesn't work. It only works with set re=1
          I'm using vim 7.3.1005 on Windows 7.

          Regards,

          --
          Cesar

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        • Bram Moolenaar
          ... Works fine for me too. Please verify you are actually at 7.3.1005, not missing any patch. Do you use Mercurial? It could be a Windows-specific problem or
          Message 4 of 7 , May 23, 2013
          View Source
          • 0 Attachment
            Cesar Romani wrote:

            > On 22/05/2013 08:17 p.m., h_east wrote:
            > > Hi, Cesar
            > >
            > > 2013/5/23(Thu) 8:04:11 UTC+9 Cesar:
            > >> It doesn't solve the issue for "%s/^\n\+/\r". It gets stuck as before.
            > >
            > > Really?
            > > My vim7.3.1005 works well. It appears to have solved for me.
            > >
            > > Best regards,
            > > Hirohito Higashi
            > >
            >
            > It doesn't work. It only works with set re=1
            > I'm using vim 7.3.1005 on Windows 7.

            Works fine for me too.

            Please verify you are actually at 7.3.1005, not missing any patch.
            Do you use Mercurial?

            It could be a Windows-specific problem or perhaps a 64-bit specific
            problem. What compiler are you using? What optional features do you
            build with?

            --
            OLD WOMAN: King of the WHO?
            ARTHUR: The Britons.
            OLD WOMAN: Who are the Britons?
            "Monty Python and the Holy Grail" PYTHON (MONTY) PICTURES LTD

            /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
            /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
            \\\ an exciting new programming language -- http://www.Zimbu.org ///
            \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

            --
            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_dev" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
            For more options, visit https://groups.google.com/groups/opt_out.
          • Cesar Romani
            ... before. ... I did a make clean and then after building it again and testing, it worked. Sorry for the noise, Regards, -- Cesar -- -- You received this
            Message 5 of 7 , May 23, 2013
            View Source
            • 0 Attachment
              On 23/05/2013 11:32 a.m., Bram Moolenaar wrote:
              >
              > Cesar Romani wrote:
              >
              >> On 22/05/2013 08:17 p.m., h_east wrote:
              >> > Hi, Cesar
              >> >
              >> > 2013/5/23(Thu) 8:04:11 UTC+9 Cesar:
              >> >> It doesn't solve the issue for "%s/^\n\+/\r". It gets stuck as
              before.
              >> >
              >> > Really?
              >> > My vim7.3.1005 works well. It appears to have solved for me.
              >> >
              >> > Best regards,
              >> > Hirohito Higashi
              >> >
              >>
              >> It doesn't work. It only works with set re=1
              >> I'm using vim 7.3.1005 on Windows 7.
              >
              > Works fine for me too.
              >
              > Please verify you are actually at 7.3.1005, not missing any patch.
              > Do you use Mercurial?
              >
              > It could be a Windows-specific problem or perhaps a 64-bit specific
              > problem. What compiler are you using? What optional features do you
              > build with?
              >

              I did a 'make clean' and then after building it again and testing, it
              worked. Sorry for the noise,

              Regards,

              --
              Cesar

              --
              --
              You received this message from the "vim_dev" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php

              ---
              You received this message because you are subscribed to the Google Groups "vim_dev" group.
              To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
              For more options, visit https://groups.google.com/groups/opt_out.
            Your message has been successfully submitted and would be delivered to recipients shortly.