Loading ...
Sorry, an error occurred while loading the content.

Re: [toot...@gmail.com: deadly signal gone with 7.3.980 but new issue]

Expand Messages
  • tooth pik
    ... just my luck -- odd that this would only start happening now ... looks like I ll be doing the same -- -- You received this message from the vim_dev
    Message 1 of 3 , May 20, 2013
    • 0 Attachment
      On Mon, May 20, 2013 at 04:15:46PM -0700, Ben Fritz wrote:
      > On Monday, May 20, 2013 5:52:39 PM UTC-5, toothpik wrote:
      > > ----- Forwarded message from tooth pik <toothpik6@...> -----
      > >
      > >
      > >
      > > Date: Mon, 20 May 2013 17:44:28 -0500
      > >
      > > From: tooth pik <toothpik6@...>
      > >
      > > To: vim_dev@...
      > >
      > > Subject: deadly signal gone with 7.3.980 but new issue
      > >
      > >
      > > with an interesting trip down {whack vim\; re-clone vim}-lane (Tony's
      > > method of ignoring tags got me in git trouble I didn't know how to get
      > > out of) I can now open index.html without the deadly ABRT but now
      > > inside an edit session of that module scrolling is severely impeded
      > >
      > > the repeat rate on my keyboard is too fast for the display so when I
      > > take my finger off 'j' it keeps scrolling for several seconds
      > >
      > > ----- End forwarded message -----
      > >
      > > interestingly, the impedence to scrolling goes away when I turn
      > > cursorline off

      > :help cursorline specifically says "Will make screen redrawing slower."

      > I think you're running into this known limitation.

      just my luck -- odd that this would only start happening now

      > I normally keep cursorline off and have a mapping to toggle both
      > cursorline and cursorcolumn for a quick "where the hell is my
      > cursor?" action.

      looks like I'll be doing the same


      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.