Loading ...
Sorry, an error occurred while loading the content.
 

Re: Issue 130 in vim: vim is using freed memory when pasting with the mouse

Expand Messages
  • vim@...
    Comment #1 on issue 130 by dominiqu...@gmail.com: vim is using freed memory when pasting with the mouse http://code.google.com/p/vim/issues/detail?id=130
    Message 1 of 3 , Apr 17, 2013
      Comment #1 on issue 130 by dominiqu...@...: vim is using freed memory
      when pasting with the mouse
      http://code.google.com/p/vim/issues/detail?id=130

      Attached patch fixes the use of freed memory.
      Please check if this is the best way to fix the issue.

      Dominique

      Attachments:
      fix-use-free-mem-7.3.905.patch 691 bytes

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Updates: Status: Fixed Comment #2 on issue 130 by brammool...@gmail.com: vim is using freed memory when pasting with the mouse
      Message 2 of 3 , Apr 24, 2013
        Updates:
        Status: Fixed

        Comment #2 on issue 130 by brammool...@...: vim is using freed memory
        when pasting with the mouse
        http://code.google.com/p/vim/issues/detail?id=130

        Fixed by patch 7.3.916

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.