Loading ...
Sorry, an error occurred while loading the content.

Re: [patch] 'guifontwide' doesn't support bold/italic fonts

Expand Messages
  • Bram Moolenaar
    ... Thanks. Can someone figure out how to do this for other systems? -- A meeting is an event at which the minutes are kept and the hours are lost. /// Bram
    Message 1 of 2 , Mar 31, 2013
    • 0 Attachment
      Ken Takata wrote:

      > When 'guifontwide' is set, bold or italic fonts are not used for
      > wide characters even they are selected by syntax highlighting.
      > I and Taro MURAOKA wrote a patch for that. Please apply Taro's
      > correct-ifdef-indent.diff(*) before this patch.
      > (*) https://groups.google.com/d/msg/vim_dev/D4mMcMFP7ak/N-Yy8y3lpLwJ
      >
      > Note that this patch only fixes the problem on Windows.
      > We wrote a comment for other OSes in the patch.

      Thanks.

      Can someone figure out how to do this for other systems?

      --
      A meeting is an event at which the minutes are kept and the hours are lost.

      /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
      /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
      \\\ an exciting new programming language -- http://www.Zimbu.org ///
      \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.