Loading ...
Sorry, an error occurred while loading the content.

Re: [PATCH] Syntax: dts: highlight nodes hex bugfix

Expand Messages
  • Bram Moolenaar
    ... Thanks! I ll include it next week. -- I AM THANKFUL... ...for all the complaining I hear about the government because it means we have freedom of speech.
    Message 1 of 13 , Mar 26, 2013
    • 0 Attachment
      Daniel Mack wrote:

      > On 26.03.2013 12:30, Bram Moolenaar wrote:
      > > Daniel Mack wrote:
      > >
      > >> On 25.03.2013 22:51, Markus Pargmann wrote:
      > >>> Hexadecimal numbers are actually going from a-f not a-e.
      > >>>
      > >>> Signed-off-by: Markus Pargmann <mpargmann@...>
      > >>
      > >> That sounds about right.
      > >>
      > >> Acked-by: Daniel Mack <zonque@...>
      > >>
      > >>> ---
      > >>>
      > >>> Sorry for this. I should have noticed this bug before.
      > >>
      > >> Sorry for not seeing it either :)
      > >
      > > If you make improvements to a runtime file, please send me the new
      > > version. I don't like hunting around for the right patches, I prefer
      > > the maintainer to send me the right version.
      >
      > Ok. I thought it was much easier for you to just take the patch, given
      > that you also get the commit log and authorship for free. But anyway,
      > the file is attached.

      Thanks! I'll include it next week.

      --
      I AM THANKFUL...
      ...for all the complaining I hear about the government
      because it means we have freedom of speech.

      /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
      /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
      \\\ an exciting new programming language -- http://www.Zimbu.org ///
      \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.