Loading ...
Sorry, an error occurred while loading the content.

Issue 125 in vim: does not show up when showcmd is set.

Expand Messages
  • vim@...
    Status: New Owner: ---- Labels: Type-Defect Priority-Medium New issue 125 by nandrys...@gmail.com: does not show up when showcmd is set.
    Message 1 of 2 , Mar 25, 2013
    • 0 Attachment
      Status: New
      Owner: ----
      Labels: Type-Defect Priority-Medium

      New issue 125 by nandrys...@...: <Space> does not show up when
      showcmd is set.
      http://code.google.com/p/vim/issues/detail?id=125

      I (and I'm sure many other people) have leader set to <space>, and it would
      be great if <space> appeared in the last line with other characters when
      `set showcmd` is true (even if it's in the format `<space>xyz`). It may be
      beneficial for 'showcmd' to have a complimentary option
      called 'showcmdformat', much like ruler has 'rulerformat'.

      This is a low priority issue.

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Updates: Status: Fixed Comment #1 on issue 125 by chrisbr...@googlemail.com: does not show up when showcmd is set.
      Message 2 of 2 , Sep 30 1:15 PM
      • 0 Attachment
        Updates:
        Status: Fixed

        Comment #1 on issue 125 by chrisbr...@...: <Space> does not show
        up when showcmd is set.
        https://code.google.com/p/vim/issues/detail?id=125

        Fixed by 7.4.116

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/d/optout.
      Your message has been successfully submitted and would be delivered to recipients shortly.