Loading ...
Sorry, an error occurred while loading the content.

Re: Setting cedit= causes vimincr :I to fail

Expand Messages
  • Gary Johnson
    ... I applied this patch, backed out the fixes in the visincr plugin, and performed the test I reported initially. The patch fixes the problem. Thank you.
    Message 1 of 4 , Mar 19 11:02 PM
    • 0 Attachment
      On 2013-03-19, Christian Brabandt wrote:
      > Hi Bram!
      >
      > On Di, 19 Mär 2013, Bram Moolenaar wrote:
      >
      > > Thanks. Looks like some stuff was left behind, commented with //.
      > >
      > > The logic is a bit hard to follow, perhaps typebuf_norm_remap() should
      > > only check for remapping and ex_normal_busy is checked separately?
      >
      > Fixed.

      I applied this patch, backed out the fixes in the visincr plugin,
      and performed the test I reported initially. The patch fixes the
      problem. Thank you.

      Regards,
      Gary

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.