Loading ...
Sorry, an error occurred while loading the content.

Re: Issue 117 in vim: boolean to keep the sign column open at all times

Expand Messages
  • vim@...
    Comment #3 on issue 117 by jszakmei...@gmail.com: boolean to keep the sign column open at all times http://code.google.com/p/vim/issues/detail?id=117 Exactly.
    Message 1 of 8 , Mar 9, 2013
    • 0 Attachment
      Comment #3 on issue 117 by jszakmei...@...: boolean to keep the sign
      column open at all times
      http://code.google.com/p/vim/issues/detail?id=117

      Exactly. I'd like to see this feature too.

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Comment #4 on issue 117 by b...@airbladesoftware.com: boolean to keep the sign column open at all times http://code.google.com/p/vim/issues/detail?id=117 I
      Message 2 of 8 , Aug 22, 2013
      • 0 Attachment
        Comment #4 on issue 117 by b...@...: boolean to keep the
        sign column open at all times
        http://code.google.com/p/vim/issues/detail?id=117

        I would like this too. Just about every plugin which uses signs has to
        include a hack to emulate sign-column-always-present behaviour. (The hack
        is to add a dummy sign to a non-existent line.) It would be much better to
        have this supported natively in Vim.

        Furthermore there are sometimes text glitches when hiding/showing the sign
        column. Being able to have the sign column always present would reduce the
        opportunities for this to happen.

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • vim@...
        Comment #5 on issue 117 by sheme...@gmail.com: boolean to keep the sign column open at all times http://code.google.com/p/vim/issues/detail?id=117 It is
        Message 3 of 8 , Apr 29, 2014
        • 0 Attachment
          Comment #5 on issue 117 by sheme...@...: boolean to keep the sign
          column open at all times
          http://code.google.com/p/vim/issues/detail?id=117

          It is awesome idea. It's pretty annoying to have text shifting all the time

          --
          You received this message because this project is configured to send all
          issue notifications to this address.
          You may adjust your notification preferences at:
          https://code.google.com/hosting/settings

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/d/optout.
        • vim@...
          Comment #6 on issue 117 by chrisbr...@googlemail.com: boolean to keep the sign column open at all times http://code.google.com/p/vim/issues/detail?id=117 Note,
          Message 4 of 8 , Apr 30, 2014
          • 0 Attachment
            Comment #6 on issue 117 by chrisbr...@...: boolean to keep the
            sign column open at all times
            http://code.google.com/p/vim/issues/detail?id=117

            Note, there is already a patch available at
            https://groups.google.com/d/msg/vim_dev/CrBId6DRbvo/RafV2hAQUGkJ

            --
            You received this message because this project is configured to send all
            issue notifications to this address.
            You may adjust your notification preferences at:
            https://code.google.com/hosting/settings

            --
            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_dev" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
            For more options, visit https://groups.google.com/d/optout.
          • vim@...
            Updates: Labels: patch Comment #7 on issue 117 by chrisbr...@googlemail.com: boolean to keep the sign column open at all times
            Message 5 of 8 , Jan 9
            • 0 Attachment
              Updates:
              Labels: patch

              Comment #7 on issue 117 by chrisbr...@...: boolean to keep the
              sign column open at all times
              https://code.google.com/p/vim/issues/detail?id=117

              (No comment was entered for this change.)

              --
              You received this message because this project is configured to send all
              issue notifications to this address.
              You may adjust your notification preferences at:
              https://code.google.com/hosting/settings

              --
              --
              You received this message from the "vim_dev" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php

              ---
              You received this message because you are subscribed to the Google Groups "vim_dev" group.
              To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
              For more options, visit https://groups.google.com/d/optout.
            Your message has been successfully submitted and would be delivered to recipients shortly.