Loading ...
Sorry, an error occurred while loading the content.

remote_tab_silent issue

Expand Messages
  • Nachum Kanovsky
    Hi, I m running Windows 8 x64, and when I execute the following command on the included testfile, I get the prompt: Press Enter or type command to continue
    Message 1 of 1 , Mar 6, 2013
    • 0 Attachment
      Hi,

      I'm running Windows 8 x64, and when I execute the following command on the included testfile, I get the prompt:

      Press Enter or type command to continue

      "C:\Program Files\Vim\vim73\gvim.exe" --remote-tab-silent +2 testfile
      This also happens with vim.exe the same as gvim.exe

      This only happens when I go to line 2, if I go to line 1 or line 3, it opens without a prompt. It also only happens with the remote-tab-silent option.

      I have also just rebuilt gvim using the patches up to and including 843. The issue persists. Since I am running this on x64, I use my own process to get this to build. I don't know of any other process to get it to build for x64 other than my own. Everything works in my version (even remote-tab-silent), except for this one weird quirk. (http://ionipti.blogspot.com/2011/02/gvim-73-64-bit-x64-windows-7-vista-xp-w.html) I had to make a few changes to get the most recent version to compile. I haven't written this up on my blog yet.

      Thanks,
      Nachum Kanovsky

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
       
      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
       
       
    Your message has been successfully submitted and would be delivered to recipients shortly.