Loading ...
Sorry, an error occurred while loading the content.

Re: ruby broken ... again

Expand Messages
  • Christian J. Robinson
    ... I have attached my modified Make_ming.mak. Due to the necessity of hacking Make_ming.mak to get it to compile with the Perl interface, I have just started
    Message 1 of 6 , Mar 1 6:29 PM
    • 0 Attachment
      On Sat, 2 Mar 2013, Yasuhiro MATSUMOTO wrote:

      > What value specified for make?

      I have attached my modified Make_ming.mak.

      Due to the necessity of hacking Make_ming.mak to get it to compile
      with the Perl interface, I have just started changing the values in it
      instead of specifying them all on the command line.

      - Christian

      --
      I/O, I/O, It's off to disk I go,
      A bit or byte to read or write, I/O, I/O, I/O...
      Christian J. Robinson <heptite@...> http://christianrobinson.name/

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Ken Takata
      Hi Christian, ... You set RUBY_VER as 191, but it should be 19. Regards, Ken Takata -- -- You received this message from the vim_dev maillist. Do not
      Message 2 of 6 , Mar 2 7:32 AM
      • 0 Attachment
        Hi Christian,

        2013/03/02 Sat 11:29:51 UTC+9 Heptite:

        > On Sat, 2 Mar 2013, Yasuhiro MATSUMOTO wrote:
        >
        > > What value specified for make?
        >
        > I have attached my modified Make_ming.mak.
        >
        > Due to the necessity of hacking Make_ming.mak to get it to compile
        > with the Perl interface, I have just started changing the values in it
        > instead of specifying them all on the command line.

        You set RUBY_VER as 191, but it should be 19.

        Regards,
        Ken Takata

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • Christian J. Robinson
        ... Thank you, this fixed it. I wonder why it even worked before? - Christian -- An elephant is a mouse with an operating system. Christian J. Robinson
        Message 3 of 6 , Mar 2 9:36 AM
        • 0 Attachment
          On Sat, 2 Mar 2013, Ken Takata wrote:

          > You set RUBY_VER as 191, but it should be 19.

          Thank you, this fixed it. I wonder why it even worked before?

          - Christian

          --
          An elephant is a mouse with an operating system.
          Christian J. Robinson <heptite@...> http://christianrobinson.name/

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        • Ken Takata
          Hi Christian, ... See the patch 7.3.834. Regards, Ken Takata -- -- You received this message from the vim_dev maillist. Do not top-post! Type your reply
          Message 4 of 6 , Mar 2 3:29 PM
          • 0 Attachment
            Hi Christian,

            2013/03/03 Sun 2:36:10 UTC+9 Heptite wrote:

            > Thank you, this fixed it. I wonder why it even worked before?

            See the patch 7.3.834.

            Regards,
            Ken Takata

            --
            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_dev" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
            For more options, visit https://groups.google.com/groups/opt_out.
          Your message has been successfully submitted and would be delivered to recipients shortly.