Loading ...
Sorry, an error occurred while loading the content.

options.txt: Sorry, no help for ('patchmode'

Expand Messages
  • Marvin Renich
    [vim 7.3.547 from Debian wheezy] I just noticed that in options.txt under the help for backupdir , the link to patchmode doesn t work. Putting a space
    Message 1 of 2 , Feb 27, 2013
    • 0 Attachment
      [vim 7.3.547 from Debian wheezy]
      I just noticed that in options.txt under the help for 'backupdir', the
      link to 'patchmode' doesn't work. Putting a space between the open
      parenthesis and the 'patchmode' fixes the problem. I assume that this
      is a consequence of 'isk' for help files containing most printable
      characters. The solution is probably just to put a space there, or
      reword so that the link is not adjacent to the paren.

      ...Marvin

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Bram Moolenaar
      ... Right, the ( is included in the tag name. Simple solution is to insert the space. I found two more places where this is needed. -- hundred-and-one
      Message 2 of 2 , Feb 28, 2013
      • 0 Attachment
        Marvin Renich wrote:

        > [vim 7.3.547 from Debian wheezy]
        > I just noticed that in options.txt under the help for 'backupdir', the
        > link to 'patchmode' doesn't work. Putting a space between the open
        > parenthesis and the 'patchmode' fixes the problem. I assume that this
        > is a consequence of 'isk' for help files containing most printable
        > characters. The solution is probably just to put a space there, or
        > reword so that the link is not adjacent to the paren.

        Right, the ( is included in the tag name.
        Simple solution is to insert the space. I found two more places where
        this is needed.

        --
        hundred-and-one symptoms of being an internet addict:
        3. Your bookmark takes 15 minutes to scroll from top to bottom.

        /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
        /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
        \\\ an exciting new programming language -- http://www.Zimbu.org ///
        \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.