Loading ...
Sorry, an error occurred while loading the content.

Re: Sometimes there is no popup when balloonexpr uses synID and synIDattr

Expand Messages
  • Ben Fritz
    ... Ugh, I can t reproduce it at home with the example config on Windows Vista. There has to be something else interfering. I hope it s not some video card
    Message 1 of 4 , Feb 27, 2013
    • 0 Attachment
      On Wednesday, February 27, 2013 7:42:14 PM UTC-6, John Little wrote:
      > FWIW, gvim 7.3.843, Kubuntu, Huge version with GTK2-GNOME GUI, I’ve seen maybe 80 tooltips, and still going. I count 20 different tips moving the mouse pointer through the file.
      >
      >
      >
      > Regards, John Little

      Ugh, I can't reproduce it at home with the example config on Windows Vista.

      There has to be something else interfering. I hope it's not some video card thing or something. I'll try it on a few more computers at work I suppose.

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Lech Lorens
      ... Confirmed on Windows 7 64 bit. For me the tooltips did not show at all after hovering over a piece of text until I moved the mouse pointer by a pixel or
      Message 2 of 4 , Feb 28, 2013
      • 0 Attachment
        On 28 February 2013 06:19, Ben Fritz <fritzophrenic@...> wrote:
        > Ugh, I can't reproduce it at home with the example config on Windows Vista.
        >
        > There has to be something else interfering. I hope it's not some video card thing or something. I'll try it on a few more computers at work I suppose.

        Confirmed on Windows 7 64 bit.
        For me the tooltips did not show at all after hovering over a piece of
        text until I moved the mouse pointer by a pixel or two.

        --
        Cheers,
        Lech

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.