Loading ...
Sorry, an error occurred while loading the content.
 

Re: Patch 7.3.820

Expand Messages
  • Ken Takata
    Hi Steve, ... Sorry. There was a mistake in my patch. I have updated the patch. Please try this. Regards, Ken Takata -- -- You received this message from the
    Message 1 of 8 , Feb 15, 2013
      Hi Steve,

      2013/02/16 Sat 5:45:48 UTC+9 Steve Hall wrote:

      > >
      > > Do you enable OLE? Sorry, I didn't care about that.
      > > Please try attached patch with an option STATIC_STDCPLUS=yes.
      > >
      > > $ make -f Make_cyg.mak STATIC_STDCPLUS=yes
      > >
      > > This option is the same as Make_ming.mak.
      >
      > This breaks my gui build (gvim.exe) with OLE=yes reporting the
      > following:

      Sorry. There was a mistake in my patch.
      I have updated the patch. Please try this.

      Regards,
      Ken Takata

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Bram Moolenaar
      ... Thanks, I ll include it. -- SUPERIMPOSE England AD 787 . After a few more seconds we hear hoofbeats in the distance. They come slowly closer. Then out
      Message 2 of 8 , Feb 16, 2013
        Ken Takata wrote:

        > Hi Steve,
        >
        > 2013/02/16 Sat 5:45:48 UTC+9 Steve Hall wrote:
        >
        > > >
        > > > Do you enable OLE? Sorry, I didn't care about that.
        > > > Please try attached patch with an option STATIC_STDCPLUS=yes.
        > > >
        > > > $ make -f Make_cyg.mak STATIC_STDCPLUS=yes
        > > >
        > > > This option is the same as Make_ming.mak.
        > >
        > > This breaks my gui build (gvim.exe) with OLE=yes reporting the
        > > following:
        >
        > Sorry. There was a mistake in my patch.
        > I have updated the patch. Please try this.

        Thanks, I'll include it.

        --
        SUPERIMPOSE "England AD 787". After a few more seconds we hear hoofbeats in
        the distance. They come slowly closer. Then out of the mist comes KING
        ARTHUR followed by a SERVANT who is banging two half coconuts together.
        "Monty Python and the Holy Grail" PYTHON (MONTY) PICTURES LTD

        /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
        /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
        \\\ an exciting new programming language -- http://www.Zimbu.org ///
        \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.