Loading ...
Sorry, an error occurred while loading the content.
 

Re: Issue 104 in vim: Incorrect commentstring option for lisp

Expand Messages
  • vim@...
    Comment #1 on issue 104 by mybeawdh...@gmail.com: Incorrect commentstring option for lisp http://code.google.com/p/vim/issues/detail?id=104 Is there an issue
    Message 1 of 5 , Feb 6, 2013
      Comment #1 on issue 104 by mybeawdh...@...: Incorrect commentstring
      option for lisp
      http://code.google.com/p/vim/issues/detail?id=104

      Is there an issue with this patch? It's simple enough, and I think it's in
      the right place. This bug affects commands like 'zf' and plugins like
      vim-commentary. Something I need to change to get this pulled?

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Comment #2 on issue 104 by fritzoph...@gmail.com: Incorrect commentstring option for lisp http://code.google.com/p/vim/issues/detail?id=104 At the top of
      Message 2 of 5 , Feb 6, 2013
        Comment #2 on issue 104 by fritzoph...@...: Incorrect commentstring
        option for lisp
        http://code.google.com/p/vim/issues/detail?id=104

        At the top of lisp.vim you can see:

        " Vim filetype plugin
        " Language: Lisp
        " Maintainer: Sergey Khorev <sergey.khorev@...>
        " URL: http://sites.google.com/site/khorser/opensource/vim

        Try contacting Sergey directly. He is the maintainer of this file.

        Currently (maybe not forever) the runtime files are maintained by
        individuals other than Bram, and these individuals send updates to Bram for
        inclusion. Bram does not usually update such files directly.

        It is also possible that you simply did not wait long enough. It has only
        been a couple of weeks.

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • vim@...
        Comment #3 on issue 104 by j...@bendyworks.com: Incorrect commentstring option for lisp http://code.google.com/p/vim/issues/detail?id=104 This has been fixed
        Message 3 of 5 , Apr 19, 2013
          Comment #3 on issue 104 by j...@...: Incorrect commentstring
          option for lisp
          http://code.google.com/p/vim/issues/detail?id=104

          This has been fixed as of vim 7.3.875, so this issue can be closed. Thanks!

          --
          You received this message because this project is configured to send all
          issue notifications to this address.
          You may adjust your notification preferences at:
          https://code.google.com/hosting/settings

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        • vim@...
          Updates: Status: Fixed Comment #4 on issue 104 by brammool...@gmail.com: Incorrect commentstring option for lisp
          Message 4 of 5 , Apr 19, 2013
            Updates:
            Status: Fixed

            Comment #4 on issue 104 by brammool...@...: Incorrect commentstring
            option for lisp
            http://code.google.com/p/vim/issues/detail?id=104

            (No comment was entered for this change.)

            --
            You received this message because this project is configured to send all
            issue notifications to this address.
            You may adjust your notification preferences at:
            https://code.google.com/hosting/settings

            --
            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_dev" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
            For more options, visit https://groups.google.com/groups/opt_out.
          Your message has been successfully submitted and would be delivered to recipients shortly.