Loading ...
Sorry, an error occurred while loading the content.

Re: [PATCH] find Lua 5.2 library correctly

Expand Messages
  • Bram Moolenaar
    ... Thanks, I ll check it out. -- Did you ever stop to think... and forget to start again? -- Steven Wright /// Bram Moolenaar -- Bram@Moolenaar.net --
    Message 1 of 2 , Jan 31, 2013
    • 0 Attachment
      lilydjwg wrote:

      > Hi, the Lua version has gone up to 5.2 for my system (Arch Linux), and
      > there are no longer something like liblua5.1.so found in Lua 5.1, but
      > only liblua.so.5.2.1.
      >
      > I come up the attached patch that works for me, and should not break
      > anything.

      Thanks, I'll check it out.

      --
      Did you ever stop to think... and forget to start again?
      -- Steven Wright

      /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
      /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
      \\\ an exciting new programming language -- http://www.Zimbu.org ///
      \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.