Loading ...
Sorry, an error occurred while loading the content.

Re: Issue 82 in vim: Vim does not correctly restore terminal title of xfce-terminal when exiting

Expand Messages
  • vim@googlecode.com
    Comment #4 on issue 82 by dominiqu...@gmail.com: Vim does not correctly restore terminal title of xfce-terminal when exiting
    Message 1 of 6 , Dec 26, 2012
    • 0 Attachment
      Comment #4 on issue 82 by dominiqu...@...: Vim does not correctly
      restore terminal title of xfce-terminal when exiting
      http://code.google.com/p/vim/issues/detail?id=82

      Since I upgraded from xubuntu-12.04 to xubuntu-12.10, this bug no longer
      happens. It probably had nothing to do with Vim but was a bug in the xfce
      terminal which now appears to be fixed.

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • vim@...
      Updates: Status: Invalid Comment #5 on issue 82 by chrisbr...@googlemail.com: Vim does not correctly restore terminal title of xfce-terminal when exiting
      Message 2 of 6 , Sep 30, 2014
      • 0 Attachment
        Updates:
        Status: Invalid

        Comment #5 on issue 82 by chrisbr...@...: Vim does not correctly
        restore terminal title of xfce-terminal when exiting
        https://code.google.com/p/vim/issues/detail?id=82

        (No comment was entered for this change.)

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/d/optout.
      Your message has been successfully submitted and would be delivered to recipients shortly.