Loading ...
Sorry, an error occurred while loading the content.

Any spam from admin@139.com at vim_dev?

Expand Messages
  • JohnBeckett
    Does anyone in vim_dev get junk mail from admin@139.com? The vim_use mailing list has an irritating problem whereby when someone posts a message to vim_use,
    Message 1 of 10 , Dec 16, 2012
    • 0 Attachment
      Does anyone in vim_dev get junk mail from admin@...?

      The vim_use mailing list has an irritating problem whereby when
      someone posts a message to vim_use, they receive a confusing
      response from admin@... 24 hours later. More at:
      http://groups.google.com/group/vim_use/browse_thread/thread/32064f12c6f76d78

      Does anyone posting to vim_dev receive similar spam?
      If so, can you tell me when the most recent was?

      Would one of the regular posters here please let me know if
      you do NOT get the spam.

      John

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Tux mobil
      Not me ... -- Diese Nachricht wurde von meinem Android-Mobiltelefon mit K-9 Mail gesendet. -- You received this message from the vim_dev maillist. Do not
      Message 2 of 10 , Dec 16, 2012
      • 0 Attachment
        Not me



        JohnBeckett <johnb.beckett@...> schrieb:
        Does anyone in vim_dev get junk mail from admin@...?

        The vim_use mailing list has an irritating problem whereby when
        someone posts a message to vim_use, they receive a confusing
        response from admin@... 24 hours later. More at:
        http://groups.google.com/group/vim_use/browse_thread/thread/32064f12c6f76d78

        Does anyone posting to vim_dev receive similar spam?
        If so, can you tell me when the most recent was?

        Would one of the regular posters here please let me know if
        you do NOT get the spam.

        John

        --
        Diese Nachricht wurde von meinem Android-Mobiltelefon mit K-9 Mail gesendet.

        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • sc
        ... I don t get it, but that doesn t necessarily mean it s not being sent to me. My ISP (AT&T) does spam filtering before I get to see it -- sorry, not very
        Message 3 of 10 , Dec 16, 2012
        • 0 Attachment
          On Sun, Dec 16, 2012 at 11:16:37PM -0800, JohnBeckett wrote:
          > Does anyone in vim_dev get junk mail from admin@...?

          > The vim_use mailing list has an irritating problem whereby when
          > someone posts a message to vim_use, they receive a confusing
          > response from admin@... 24 hours later. More at:
          > http://groups.google.com/group/vim_use/browse_thread/thread/32064f12c6f76d78

          > Does anyone posting to vim_dev receive similar spam?
          > If so, can you tell me when the most recent was?

          > Would one of the regular posters here please let me know if
          > you do NOT get the spam.

          I don't get it, but that doesn't necessarily mean it's not being sent
          to me. My ISP (AT&T) does spam filtering before I get to see it --
          sorry, not very conclusive.

          sc

          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        • Gary Johnson
          ... I used to get this but I don t any longer. I still have two of them in my inbox, probably the last two I received. They re dated August 1 and 2, 2012.
          Message 4 of 10 , Dec 17, 2012
          • 0 Attachment
            On 2012-12-16, JohnBeckett wrote:
            > Does anyone in vim_dev get junk mail from admin@...?
            >
            > The vim_use mailing list has an irritating problem whereby when
            > someone posts a message to vim_use, they receive a confusing
            > response from admin@... 24 hours later. More at:
            > http://groups.google.com/group/vim_use/browse_thread/thread/32064f12c6f76d78
            >
            > Does anyone posting to vim_dev receive similar spam?
            > If so, can you tell me when the most recent was?
            >
            > Would one of the regular posters here please let me know if
            > you do NOT get the spam.

            I used to get this but I don't any longer. I still have two of them
            in my inbox, probably the last two I received. They're dated August
            1 and 2, 2012.

            Regards,
            Gary

            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php
          • John Beckett
            ... Thanks, but I need to know if you are sure the spam was as a result of you posting to vim_dev. The spam email arrives 24 hours after you posted, and the
            Message 5 of 10 , Dec 17, 2012
            • 0 Attachment
              Gary Johnson wrote:
              >> Does anyone posting to vim_dev receive similar spam?
              >
              > I used to get this but I don't any longer. I still have two
              > of them in my inbox, probably the last two I received.
              > They're dated August 1 and 2, 2012.

              Thanks, but I need to know if you are sure the spam was as a
              result of you posting to vim_dev. The spam email arrives
              24 hours after you posted, and the body of the message quotes
              the subject of your message (it's about the only English text
              in the message, and is visible even when viewing the message
              as text, and not in html).

              Since you post in both vim_dev and vim_use, it's possible the
              spam you received is due to vim_use.

              John

              --
              You received this message from the "vim_dev" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php
            • Bram Moolenaar
              ... Note that spam filters may recognize the message or not. It was filtered out for me for a long time, but a few got through recently. On the other hand,
              Message 6 of 10 , Dec 17, 2012
              • 0 Attachment
                John Beckett wrote:

                > Gary Johnson wrote:
                > >> Does anyone posting to vim_dev receive similar spam?
                > >
                > > I used to get this but I don't any longer. I still have two
                > > of them in my inbox, probably the last two I received.
                > > They're dated August 1 and 2, 2012.
                >
                > Thanks, but I need to know if you are sure the spam was as a
                > result of you posting to vim_dev. The spam email arrives
                > 24 hours after you posted, and the body of the message quotes
                > the subject of your message (it's about the only English text
                > in the message, and is visible even when viewing the message
                > as text, and not in html).
                >
                > Since you post in both vim_dev and vim_use, it's possible the
                > spam you received is due to vim_use.

                Note that spam filters may recognize the message or not. It was
                filtered out for me for a long time, but a few got through recently.

                On the other hand, John's message about the spam was marked as spam :-).

                --
                hundred-and-one symptoms of being an internet addict:
                170. You introduce your wife as "my_lady@..." and refer to your
                children as "forked processes."

                /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
                /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
                \\\ an exciting new programming language -- http://www.Zimbu.org ///
                \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

                --
                You received this message from the "vim_dev" maillist.
                Do not top-post! Type your reply below the text you are replying to.
                For more information, visit http://www.vim.org/maillist.php
              • Tony Mechelynck
                ... AFAICT, none of the messages I got from admin@139.com was in reply to a vim-dev message. Best regards, Tony. -- Grain grows best in shit -- Ursula K.
                Message 7 of 10 , Dec 17, 2012
                • 0 Attachment
                  On 17/12/12 08:16, JohnBeckett wrote:
                  > Does anyone in vim_dev get junk mail from admin@...?
                  >
                  > The vim_use mailing list has an irritating problem whereby when
                  > someone posts a message to vim_use, they receive a confusing
                  > response from admin@... 24 hours later. More at:
                  > http://groups.google.com/group/vim_use/browse_thread/thread/32064f12c6f76d78
                  >
                  > Does anyone posting to vim_dev receive similar spam?
                  > If so, can you tell me when the most recent was?
                  >
                  > Would one of the regular posters here please let me know if
                  > you do NOT get the spam.
                  >
                  > John
                  >

                  AFAICT, none of the messages I got from admin@... was in reply to a
                  vim-dev message.


                  Best regards,
                  Tony.
                  --
                  Grain grows best in shit
                  -- Ursula K. LeGuin

                  --
                  You received this message from the "vim_dev" maillist.
                  Do not top-post! Type your reply below the text you are replying to.
                  For more information, visit http://www.vim.org/maillist.php
                • Gary Johnson
                  ... Sorry. Here s more detail. The bottom line is that both spam messages were in response to messages I sent to vim_use. I have no record of receiving any
                  Message 8 of 10 , Dec 17, 2012
                  • 0 Attachment
                    On 2012-12-17, John Beckett wrote:
                    > Gary Johnson wrote:
                    > >> Does anyone posting to vim_dev receive similar spam?
                    > >
                    > > I used to get this but I don't any longer. I still have two
                    > > of them in my inbox, probably the last two I received.
                    > > They're dated August 1 and 2, 2012.
                    >
                    > Thanks, but I need to know if you are sure the spam was as a
                    > result of you posting to vim_dev. The spam email arrives
                    > 24 hours after you posted, and the body of the message quotes
                    > the subject of your message (it's about the only English text
                    > in the message, and is visible even when viewing the message
                    > as text, and not in html).
                    >
                    > Since you post in both vim_dev and vim_use, it's possible the
                    > spam you received is due to vim_use.

                    Sorry. Here's more detail. The bottom line is that both spam
                    messages were in response to messages I sent to vim_use. I have no
                    record of receiving any in response to messages sent to vim_dev, but
                    I deleted a number of those 139.com messages.

                    One message had a date line of

                    Date: Wed, 1 Aug 2012 23:09:18 +0800 (CST)

                    the body was only HTML, the subject line and body were mostly
                    Chinese except for my name and this snippet in ASCII:

                    13657854020@... Re: vim: who/where/when set my ft?

                    My records indicate that there was a thread in vim_use with that
                    title and to which I send a replies at

                    Date: Tue, 31 Jul 2012 08:08:43 -0700
                    Date: Tue, 31 Jul 2012 09:06:50 -0700

                    The second message had a date line of

                    Date: Fri, 3 Aug 2012 00:26:29 +0800 (CST)

                    with also only HTML in the body including this snippet of ASCII:

                    13657854020@... Re: Vim on Vista: right-click 'Edit with Vim' problem

                    That was also a vim_use thread to which I replied on

                    Date: Wed, 1 Aug 2012 09:25:51 -0700

                    Regards,
                    Gary

                    --
                    You received this message from the "vim_dev" maillist.
                    Do not top-post! Type your reply below the text you are replying to.
                    For more information, visit http://www.vim.org/maillist.php
                  • Tony Mechelynck
                    ... Yes, when you correct for timezones, each reply is almost exactly 24 hours (with an approximation smaller than a minute) after the message being replied
                    Message 9 of 10 , Dec 17, 2012
                    • 0 Attachment
                      On 17/12/12 22:53, Gary Johnson wrote:
                      > On 2012-12-17, John Beckett wrote:
                      >> Gary Johnson wrote:
                      >>>> Does anyone posting to vim_dev receive similar spam?
                      >>>
                      >>> I used to get this but I don't any longer. I still have two
                      >>> of them in my inbox, probably the last two I received.
                      >>> They're dated August 1 and 2, 2012.
                      >>
                      >> Thanks, but I need to know if you are sure the spam was as a
                      >> result of you posting to vim_dev. The spam email arrives
                      >> 24 hours after you posted, and the body of the message quotes
                      >> the subject of your message (it's about the only English text
                      >> in the message, and is visible even when viewing the message
                      >> as text, and not in html).
                      >>
                      >> Since you post in both vim_dev and vim_use, it's possible the
                      >> spam you received is due to vim_use.
                      >
                      > Sorry. Here's more detail. The bottom line is that both spam
                      > messages were in response to messages I sent to vim_use. I have no
                      > record of receiving any in response to messages sent to vim_dev, but
                      > I deleted a number of those 139.com messages.
                      >
                      > One message had a date line of
                      >
                      > Date: Wed, 1 Aug 2012 23:09:18 +0800 (CST)
                      >
                      > the body was only HTML, the subject line and body were mostly
                      > Chinese except for my name and this snippet in ASCII:
                      >
                      > 13657854020@... Re: vim: who/where/when set my ft?
                      >
                      > My records indicate that there was a thread in vim_use with that
                      > title and to which I send a replies at
                      >
                      > Date: Tue, 31 Jul 2012 08:08:43 -0700
                      > Date: Tue, 31 Jul 2012 09:06:50 -0700
                      >
                      > The second message had a date line of
                      >
                      > Date: Fri, 3 Aug 2012 00:26:29 +0800 (CST)
                      >
                      > with also only HTML in the body including this snippet of ASCII:
                      >
                      > 13657854020@... Re: Vim on Vista: right-click 'Edit with Vim' problem
                      >
                      > That was also a vim_use thread to which I replied on
                      >
                      > Date: Wed, 1 Aug 2012 09:25:51 -0700
                      >
                      > Regards,
                      > Gary
                      >
                      Yes, when you correct for timezones, each reply is almost exactly 24
                      hours (with an approximation smaller than a minute) after the message
                      being replied to:

                      23 - 8 == 8 + 7 == 15

                      and similarly for the other message some 25 hours later.

                      I haven't spotted replies to vim_dev (or vim_mac) either, but only to
                      vim_use.


                      Best regards,
                      Tony.
                      --
                      Q: Why does Helen Keller masturbate with one hand?
                      A: So she can moan with the other!

                      --
                      You received this message from the "vim_dev" maillist.
                      Do not top-post! Type your reply below the text you are replying to.
                      For more information, visit http://www.vim.org/maillist.php
                    • lilydjwg
                      I haven t got spams from those addresses. ... @139.com is what China Mobile uses. And that seems to be the same kind that I once received from other mail
                      Message 10 of 10 , Dec 22, 2012
                      • 0 Attachment
                        I haven't got spams from those addresses.

                        On Mon, Dec 17, 2012 at 01:53:39PM -0800, Gary Johnson wrote:
                        > Sorry. Here's more detail. The bottom line is that both spam
                        > messages were in response to messages I sent to vim_use. I have no
                        > record of receiving any in response to messages sent to vim_dev, but
                        > I deleted a number of those 139.com messages.

                        @... is what China Mobile uses. And that seems to be the same kind
                        that I once received from other mail addresses sent to other lists (the
                        host name in 'From:' or 'Sender:' mail header of the spams is owned by
                        Tencent company). These seem to be auto-reply mails configured by some
                        careless users. AFAIK, nobody has ever successfully contracted with the
                        senders.

                        > One message had a date line of
                        >
                        > Date: Wed, 1 Aug 2012 23:09:18 +0800 (CST)
                        >
                        > the body was only HTML, the subject line and body were mostly
                        > Chinese except for my name and this snippet in ASCII:

                        Would you like to post the Chinese text if you want to know more?

                        > 13657854020@... Re: vim: who/where/when set my ft?

                        The user name part is the mobile phone number :D (prefix it with +86 if
                        not calling from China mainland).

                        > [...]

                        Many Chinese mail service providers never seem to know how a mail list
                        works, and they continously annoy me, either by auto replies, or replies
                        without 'In-Reply-To' header. And later some intelligent phone MUAs have
                        joined this group. Sigh...

                        --
                        Best regards,
                        lilydjwg

                        Linux Vim Python 我的博客:
                        http://lilydjwg.is-programmer.com/
                        --
                        A: Because it obfuscates the reading.
                        Q: Why is top posting so bad?

                        --
                        You received this message from the "vim_dev" maillist.
                        Do not top-post! Type your reply below the text you are replying to.
                        For more information, visit http://www.vim.org/maillist.php
                      Your message has been successfully submitted and would be delivered to recipients shortly.