Loading ...
Sorry, an error occurred while loading the content.

Re: Compiling vim with latest Racket fails

Expand Messages
  • Sergey Khorev
    ... That s correct. Racket 5.x dlls cannot be loaded dynamically. You need version 4.x (or earlier) built with conservative garbage collector (CGC) -- You
    Message 1 of 6 , Dec 5, 2012
    • 0 Attachment
      > Thanks, it works but you need to have libracket3m_8bh220.dll on your
      > path.

      That's correct. Racket 5.x dlls cannot be loaded dynamically. You need
      version 4.x (or earlier) built with conservative garbage collector
      (CGC)

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.