Loading ...
Sorry, an error occurred while loading the content.

Re: Netrw failure with latest Vim

Expand Messages
  • John Little
    ... I can reproduce it with vim -u NONE -N -c so $VIMRUNTIME/plugin/netrwPlugin.vim ... iiiiiii Maybe your .vim/.netrwhist needs to be set aside. Regards,
    Message 1 of 13 , Dec 3, 2012
    • 0 Attachment
      On Sunday, December 2, 2012 4:31:43 AM UTC+13, DrChip wrote:

      > Unfortunately, I haven't been able to duplicate this loss of buffer with
      > a simpler example as yet.

      I can reproduce it with

      vim -u NONE -N -c 'so $VIMRUNTIME/plugin/netrwPlugin.vim'
      :e .
      iiiiiii

      Maybe your .vim/.netrwhist needs to be set aside.

      Regards, John

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Charles Campbell
      ... Hello, John: I know its been awhile ... but I think I ve got the problem solved. Please try the attached netrw. Regards, C Campbell -- -- You received this
      Message 2 of 13 , Apr 15, 2013
      • 0 Attachment
        John Little wrote:
        > On Sunday, December 2, 2012 4:31:43 AM UTC+13, DrChip wrote:
        >
        >> Unfortunately, I haven't been able to duplicate this loss of buffer with
        >> a simpler example as yet.
        > I can reproduce it with
        >
        > vim -u NONE -N -c 'so $VIMRUNTIME/plugin/netrwPlugin.vim'
        > :e .
        > iiiiiii
        >
        > Maybe your .vim/.netrwhist needs to be set aside.
        >
        > Regards, John
        >
        Hello, John:

        I know its been awhile ... but I think I've got the problem solved.
        Please try the attached netrw.

        Regards,
        C Campbell

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • Charles Campbell
        ... Sorry, listers -- I didn t intend for this message with its attachment to go to the entire list. Regards, C Campbell -- -- You received this message from
        Message 3 of 13 , Apr 15, 2013
        • 0 Attachment
          Charles Campbell wrote:
          > Hello, John:
          >
          > I know its been awhile ... but I think I've got the problem solved.
          > Please try the attached netrw.
          >
          >
          Sorry, listers -- I didn't intend for this message with its attachment
          to go to the entire list.

          Regards,
          C Campbell

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        Your message has been successfully submitted and would be delivered to recipients shortly.