Loading ...
Sorry, an error occurred while loading the content.

Re: [PATCH] Support for Python 3.3

Expand Messages
  • Ken Takata
    Hi Bram ... Yes. I also checked this patch with Python 3.2. Regards, Ken Takata -- You received this message from the vim_dev maillist. Do not top-post! Type
    Message 1 of 3 , Oct 5, 2012
    • 0 Attachment
      Hi Bram

      2012/10/06 Sat 5:32:00 UTC+9 Bram Moolenaar:
      > > I checked this patch on Win32 + Python 3.3.
      >
      >
      >
      > Is it backwards compatible with 3.1 and 3.2?

      Yes. I also checked this patch with Python 3.2.

      Regards,
      Ken Takata

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.