Loading ...
Sorry, an error occurred while loading the content.
 

Re: Patch 7.3.626

Expand Messages
  • Christian J. Robinson
    ... I can confirm that this allows me to build under CentOS 5.8. Thank you. - Christian -- Some lose their tempers from seeing others keep theirs. Christian
    Message 1 of 2 , Aug 8, 2012
      On Wed, 8 Aug 2012, Bram Moolenaar wrote:

      > Patch 7.3.626
      > Problem: Python interface doesn't build with Python 2.4 or older.
      > Solution: Define Py_ssize_t. (Benjamin Bannier)
      > Files: src/if_py_both.h

      I can confirm that this allows me to build under CentOS 5.8. Thank
      you.

      - Christian

      --
      Some lose their tempers from seeing others keep theirs.
      Christian J. Robinson <heptite@...> http://christianrobinson.name/

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.