Loading ...
Sorry, an error occurred while loading the content.

Re: Patch 7.3.569

Expand Messages
  • Danek Duvall
    ... I pulled 7.3.583 (584 doesn t seem to be in the repo yet), and it compiles and works just fine for me on Solaris. Thanks! Danek -- You received this
    Message 1 of 12 , Jun 30, 2012
    • 0 Attachment
      On Sat, Jun 30, 2012 at 01:01:16PM +0200, Bram Moolenaar wrote:

      > > In addition to the PyCapsule problems, it appears that
      > > _PyObject_NextNotImplemented is not present in Python 2.6, and so when I
      > > try to run a python command after today's series of patches, I get
      > >
      > > E448: Could not load library function _PyObject_NextNotImplemented
      > > E263: Sorry, this command is disabled, the Python library could not be loaded.
      >
      > It appears they are only used indirectly. Thus putting them in #ifdefs
      > for Python 2.7 and later should work? Try this patch:

      I pulled 7.3.583 (584 doesn't seem to be in the repo yet), and it compiles
      and works just fine for me on Solaris.

      Thanks!
      Danek

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.