Loading ...
Sorry, an error occurred while loading the content.

-R (readonly) flag not honored when used together with --remote-silent

Expand Messages
  • Axel
    The -R flag is not honored when there is already an instance of vim open; try: gvim [creating the default remote server] gvim -R
    Message 1 of 3 , May 31, 2012
    • 0 Attachment
      The -R flag is not honored when there is already an instance of vim open; try:

      gvim <file_a> [creating the default remote server]
      gvim -R --remote-silent <file_b> [using the default remote server]

      Both files open in the same instance of gvim; <file_b> will *not* be flagged RO.

      I'm using gvim 7.3.531 on Windows Server 2003 (32 bit).

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Bram Moolenaar
      ... I ll add it to the todo list. -- hundred-and-one symptoms of being an internet addict: 10. And even your night dreams are in HTML. /// Bram Moolenaar --
      Message 2 of 3 , Jun 1, 2012
      • 0 Attachment
        Axel Bender wrote:

        > The -R flag is not honored when there is already an instance of vim open; try:
        >
        > gvim <file_a> [creating the default remote server]
        > gvim -R --remote-silent <file_b> [using the default remote server]
        >
        > Both files open in the same instance of gvim; <file_b> will *not* be flagged RO.
        >
        > I'm using gvim 7.3.531 on Windows Server 2003 (32 bit).

        I'll add it to the todo list.

        --
        hundred-and-one symptoms of being an internet addict:
        10. And even your night dreams are in HTML.

        /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
        /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
        \\\ an exciting new programming language -- http://www.Zimbu.org ///
        \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Axel
        Thanks! -- You received this message from the vim_dev maillist. Do not top-post! Type your reply below the text you are replying to. For more information,
        Message 3 of 3 , Jun 1, 2012
        • 0 Attachment
          Thanks!

          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.