Loading ...
Sorry, an error occurred while loading the content.

Issue 18 in vim: Markdown ftplugin causes error

Expand Messages
  • vim@googlecode.com
    Status: New Owner: ---- Labels: Type-Defect Priority-Medium New issue 18 by dpetr...@gmail.com: Markdown ftplugin causes error
    Message 1 of 3 , Aug 4, 2011
    • 0 Attachment
      Status: New
      Owner: ----
      Labels: Type-Defect Priority-Medium

      New issue 18 by dpetr...@...: Markdown ftplugin causes error
      http://code.google.com/p/vim/issues/detail?id=18

      Open any markdown file, vim will complain about error in ftplugin
      file, line 17

      This line contains following:

      let b:undo_ftplugin .= "|setl cms< com< fo<"

      It's assumed that the variable already exists whereas it's not true and
      other ftplugins just define this variable.



      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • bootleq
      There is a problem when linking xml.vim plugin to html filetype. Upgrade to latest version should solve it. https://github.com/othree/xml.vim Relevant commit:
      Message 2 of 3 , Aug 5, 2011
      • 0 Attachment
        There is a problem when linking xml.vim plugin to html filetype.
        Upgrade to latest version should solve it.
        https://github.com/othree/xml.vim

        Relevant commit:
        https://github.com/othree/xml.vim/commit/b0b5a31b2f88cba11853b8d1d91a3679a7495a78

        2011/8/5 <vim@...>
        Status: New
        Owner: ----
        Labels: Type-Defect Priority-Medium

        New issue 18 by dpetr...@...: Markdown ftplugin causes error
        http://code.google.com/p/vim/issues/detail?id=18

        Open any markdown file, vim will complain about error in ftplugin
        file, line 17

        This line contains following:

        let b:undo_ftplugin .= "|setl cms< com< fo<"

        It's assumed that the variable already exists whereas it's not true and other ftplugins just define this variable.



        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • vim@googlecode.com
        Updates: Status: Fixed Comment #1 on issue 18 by brammool...@gmail.com: Markdown ftplugin causes error http://code.google.com/p/vim/issues/detail?id=18 (No
        Message 3 of 3 , Dec 14, 2011
        • 0 Attachment
          Updates:
          Status: Fixed

          Comment #1 on issue 18 by brammool...@...: Markdown ftplugin causes
          error
          http://code.google.com/p/vim/issues/detail?id=18

          (No comment was entered for this change.)

          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.