Loading ...
Sorry, an error occurred while loading the content.
 

Question to vim73 after compilaton

Expand Messages
  • Wojtek
    Hi I m on ubuntu 10.04. I ve compiled vim 7.3 from mercurial repo with gui options on. My problem is as folow: gvim runs correctly but for e.g if I run :intro
    Message 1 of 3 , Mar 12, 2011
      Hi

      I'm on ubuntu 10.04.
      I've compiled vim 7.3 from mercurial repo with gui options on.
      My problem is as folow:
      gvim runs correctly but for e.g if I run :intro or :cl the information
      window
      for selected option has open and immediately has close.

      I mention that if I've installed gvim (7.2) from synaptic everything
      work well.

      What could be the reason of that?

      Thanks for help the advance.

      Best regards

      Wojtek Branski

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • James Vega
      ... This is a known bug introduced by patch 7.3.137. See previous discussions[0][1] on the list. [0]: http://article.gmane.org/gmane.editors.vim.devel/29917
      Message 2 of 3 , Mar 12, 2011
        On Sat, Mar 12, 2011 at 4:25 PM, Wojtek <branski@...> wrote:
        > I'm on ubuntu 10.04.
        > I've compiled  vim 7.3 from mercurial repo with gui options on.
        > My problem is as folow:
        > gvim runs correctly but for e.g if I run :intro or :cl   the information
        > window
        > for selected option has open and immediately has close.

        This is a known bug introduced by patch 7.3.137. See previous
        discussions[0][1] on the list.

        [0]: http://article.gmane.org/gmane.editors.vim.devel/29917
        [1]: http://article.gmane.org/gmane.editors.vim.devel/29992
        --
        James
        GPG Key: 1024D/61326D40 2003-09-02 James Vega <jamessan@...>

        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Wojtek
        ... This is it. Great thanks! -- You received this message from the vim_dev maillist. Do not top-post! Type your reply below the text you are replying to.
        Message 3 of 3 , Mar 14, 2011
          On 13.03.2011 02:47, James Vega wrote:
          > On Sat, Mar 12, 2011 at 4:25 PM, Wojtek<branski@...> wrote:
          >> I'm on ubuntu 10.04.
          >> I've compiled vim 7.3 from mercurial repo with gui options on.
          >> My problem is as folow:
          >> gvim runs correctly but for e.g if I run :intro or :cl the information
          >> window
          >> for selected option has open and immediately has close.
          > This is a known bug introduced by patch 7.3.137. See previous
          > discussions[0][1] on the list.
          >
          > [0]: http://article.gmane.org/gmane.editors.vim.devel/29917
          > [1]: http://article.gmane.org/gmane.editors.vim.devel/29992
          This is it.
          Great thanks!

          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.