Loading ...
Sorry, an error occurred while loading the content.

Re: [PATCH] Modern UI 2.0 upgrade for Vim NSIS installer (v0.8)

Expand Messages
  • Peter Odding
    Hi Guopeng, Attached is a Dutch translation of the installer messages. I checked the Dutch NSIS language file which says its encoded in codepage 1252, so I
    Message 1 of 6 , Dec 27, 2010
    • 0 Attachment
      Hi Guopeng,

      Attached is a Dutch translation of the installer messages. I checked the
      Dutch NSIS language file which says its encoded in codepage 1252, so I
      saved the attached file in Vim using :write ++enc=cp1252.

      - Peter Odding

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Guopeng Wen
      ... Hi, Peter, Thank you very much for the Dutch language file. I ve added it to the github repository and built a new installer with Dutch support, you can
      Message 2 of 6 , Dec 28, 2010
      • 0 Attachment
        2010/12/28 Peter Odding <peter@...>:
        > Hi Guopeng,
        >
        > Attached is a Dutch translation of the installer messages. I checked the
        > Dutch NSIS language file which says its encoded in codepage 1252, so I saved
        > the attached file in Vim using :write ++enc=cp1252.
        >
        >  - Peter Odding

        Hi, Peter,

        Thank you very much for the Dutch language file. I've added it to
        the github repository and built a new installer with Dutch support,
        you can find the new installer here:
        https://github.com/gpwen/vim-installer-mui2/downloads
        The file is gvim73_46-int-v0.8.1.exe. You can verify if the
        language works for you or not.

        Thanks again for your help!

        --
        Guopeng

        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • tux.
        ... BTW I still update my nightly builds archive at http://tuxproject.de/projects/vim :-) although I prefer to provide non-executable ( portable ) archives,
        Message 3 of 6 , Dec 28, 2010
        • 0 Attachment
          Guopeng Wen schrob am 27.12.2010 09:31:

          > I've repacked vim 7.3 patch 46 (the current official 7.3 release)
          > using the new script

          BTW I still update my "nightly builds" archive at
          http://tuxproject.de/projects/vim :-) although I prefer to provide
          non-executable ("portable") archives, you might be interested.

          Just for the records.

          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        • Guopeng Wen
          ... Hi, Tux, Thanks, that sounds interesting. I just checked your nightly build archive. In order to build a installer from that, I think we still need the
          Message 4 of 6 , Dec 28, 2010
          • 0 Attachment
            On Wed, Dec 29, 2010 at 9:52 AM, tux. <der_tuxman@...> wrote:
            > Guopeng Wen schrob am 27.12.2010 09:31:
            >
            >> I've repacked vim 7.3 patch 46 (the current official 7.3 release)
            >> using the new script
            >
            > BTW I still update my "nightly builds" archive at
            > http://tuxproject.de/projects/vim :-) although I prefer to provide
            > non-executable ("portable") archives, you might be interested.
            >
            > Just for the records.

            Hi, Tux,

            Thanks, that sounds interesting.

            I just checked your nightly build archive. In order to build a
            installer from that, I think we still need the following files:
            - Vim console version for Windows 95/98/ME (vimd32.exe)
            - 64-bit GvimExt (gvimext64.dll, for 64 bit Windows)
            They will be packed in the installer but selectively deployed based
            on detected Windows version.

            Regards!
            --
            Guopeng

            --
            You received this message from the "vim_dev" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php
          • tux.
            ... Hmm, I don t have a Win95 machine (and no Visual Studio on my siblings 64-bit laptops), so if anyone could contribute these files...? Sorry, didn t know
            Message 5 of 6 , Dec 28, 2010
            • 0 Attachment
              Guopeng Wen schrob am 29.12.2010 03:40:
              > I think we still need the following files:
              > - Vim console version for Windows 95/98/ME (vimd32.exe)
              > - 64-bit GvimExt (gvimext64.dll, for 64 bit Windows)

              Hmm, I don't have a Win95 machine (and no Visual Studio on my siblings'
              64-bit laptops), so if anyone could contribute these files...? Sorry,
              didn't know about that, haven't used the "official" builds since May now...

              --
              You received this message from the "vim_dev" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php
            Your message has been successfully submitted and would be delivered to recipients shortly.