Loading ...
Sorry, an error occurred while loading the content.

Re: Mouse control in a "Quick Edit mode" Windows console

Expand Messages
  • Jean Johner
    ... So a code modification could solve the problem ! Congratulations Craig. Best regards Jean Johner -- You received this message from the vim_dev maillist.
    Message 1 of 13 , Sep 2, 2010
    • 0 Attachment
      On Sep 1, 11:39 pm, Craig Barkhouse <crai...@...> wrote:
      >
      > It's possible to programmatically toggle QuickEdit mode.  I think it would be quite reasonable for Vim to disable QuickEdit mode so that it has more complete control over the mouse.  See if you like the following ptach.  It disables QuickEdit when entering termcap mode if the mouse is enabled; and restores QuickEdit to its original value when leaving termcap mode.


      So a code modification could solve the problem !

      Congratulations Craig.

      Best regards

      Jean Johner

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.