Loading ...
Sorry, an error occurred while loading the content.

Re: motif vim73 on macosx X11: clipboard/primary selection not working across windows

Expand Messages
  • Lech Lorens
    ... [...] ... It does fix the problem for me. Thanks a lot! -- Cheers, Lech -- You received this message from the vim_dev maillist. Do not top-post! Type
    Message 1 of 12 , Sep 1, 2010
    • 0 Attachment
      On 31-Aug-2010 TR <google@...> wrote:
      > > OK, so for me pasting into Gvim is broken by the changeset which has the
      > > message "Fixes for time inclipboardrequest.  Also fix ownership.
      > > (David Fries)".
      >
      > Here is another patch that ought to fix the time in the clipboard
      > request issue:
      > http://softagalleria.net/download/vim/clipboard.patch
      [...]
      > With this patch, copying between xterm and gvim should work correctly.

      It does fix the problem for me. Thanks a lot!

      --
      Cheers,
      Lech

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • raf
      ... hi, it fixes the problem for me as well. thanks. any idea when it will become an official patch? cheers, raf -- You received this message from the
      Message 2 of 12 , Sep 20, 2010
      • 0 Attachment
        Lech Lorens wrote:

        > On 31-Aug-2010 TR <google@...> wrote:
        > > > OK, so for me pasting into Gvim is broken by the changeset which has the
        > > > message "Fixes for time inclipboardrequest.  Also fix ownership.
        > > > (David Fries)".
        > >
        > > Here is another patch that ought to fix the time in the clipboard
        > > request issue:
        > > http://softagalleria.net/download/vim/clipboard.patch
        > [...]
        > > With this patch, copying between xterm and gvim should work correctly.
        >
        > It does fix the problem for me. Thanks a lot!
        >
        > --
        > Cheers,
        > Lech

        hi,
        it fixes the problem for me as well. thanks.
        any idea when it will become an official patch?

        cheers,
        raf

        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      Your message has been successfully submitted and would be delivered to recipients shortly.