Re: [patch] 7.3: Prerequisite autoconf 2.62 (or newer)
- Ralf Schandl wrote:
> Bram Moolenaar wrote:Sounds like it. You can download it and re-install it perhaps. Or
> > Ralf Schandl wrote:
> >> I realised that configure.in is not compatible with autoconf 2.13. The
> >> debian wrapper script uses 2.13 for configure.in by default. By adding
> >> the statement "AC_PREREQ(2.62)" the wrapper script chooses 2.62 or newer.
> >> The attached patch adds this statement and updates the comment.
> >> I've choosen 2.62 as this is named in version7.txt.
> > What is it that doesn't work with 2.13? Perhaps there is an easy fix?
> Bram, I get the following messages:
> configure.in:2261: warning: AC_TRY_RUN called without default to allow
> cross compiling
> autoconf: Undefined macros:
> configure.in:102: AC_MSG_RESULT(no)
> configure.in:1031: AC_MSG_RESULT(not found; disabling Ruby)
> ..... (around 300 locations)
> I searched a little bit around and found that AC_MSG_RESULT should also
> be available in autoconf2.13. Hmm -- might be a local installation problem.
remove the package and add it again.
hundred-and-one symptoms of being an internet addict:
121. You ask for e-mail adresses instead of telephone numbers.
/// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
/// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
\\\ download, build and distribute -- http://www.A-A-P.org ///
\\\ help me help AIDS victims -- http://ICCF-Holland.org ///
You received this message from the "vim_dev" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php