Loading ...
Sorry, an error occurred while loading the content.
 

Re: Cross-platform multi-lingual support and Windows

Expand Messages
  • ron
    I m running the latest NSIS. I simply had to put the right line in my .nsi file, to wit: RequestExecutionLevel highest ... -- You received this message
    Message 1 of 10 , Apr 10, 2010
      I'm running the latest NSIS. I simply had to put the right line in
      my .nsi file, to wit: "RequestExecutionLevel highest"


      > What version of NSIS are you using?  Later versions have support for
      > Windows7.
      >
      > We should detect that the installer is running with wrong privileges.
      > Can that be done?

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      To unsubscribe, reply using "remove me" as the subject.
    Your message has been successfully submitted and would be delivered to recipients shortly.