Loading ...
Sorry, an error occurred while loading the content.

applying patch under Win XP

Expand Messages
  • epanda
    Hi, I would like to upgrade my version 7.2 to 7.2.300 patch -p works on unix. Where are instructions to do the same under Win XP? Thanks -- You received this
    Message 1 of 5 , Dec 23, 2009
    • 0 Attachment
      Hi,

      I would like to upgrade my version 7.2 to 7.2.300

      patch -p works on unix.

      Where are instructions to do the same under Win XP?

      Thanks

      --
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
    • Stefan Karlsson
      ... http://gnuwin32.sourceforge.net/packages/patch.htm -- Stefan -- You received this message from the vim_dev maillist. For more information, visit
      Message 2 of 5 , Dec 23, 2009
      • 0 Attachment
        On 2009-12-23 10:13 -0800, epanda wrote:

        > patch -p works on unix.
        >
        > Where are instructions to do the same under Win XP?

        http://gnuwin32.sourceforge.net/packages/patch.htm

        --
        Stefan

        --
        You received this message from the "vim_dev" maillist.
        For more information, visit http://www.vim.org/maillist.php
      • epanda
        ... Thank you Best regards -- You received this message from the vim_dev maillist. For more information, visit http://www.vim.org/maillist.php
        Message 3 of 5 , Dec 23, 2009
        • 0 Attachment
          On 23 déc, 21:24, Erik Falor <ewfa...@...> wrote:
          > On Wed, Dec 23, 2009 at 10:13:47AM -0800, epanda wrote:
          > > Hi,
          >
          > > I would like to upgrade my version 7.2 to 7.2.300
          >
          > > patch -p works on unix.
          >
          > > Where are instructions to do the same under Win XP?
          >
          > Get GNU patch for windows:http://gnuwin32.sourceforge.net/packages/patch.htm
          >
          > Make sure the patch files use CR-LF line endings, or you'll see a lot
          > of "Assertion failed, hunk, file patch.c, line 343" errors.
          >
          > --
          > Erik Falor
          > Registered Linux User #445632http://counter.li.org
          >
          >  signature.asc
          > < 1 000AfficherTélécharger

          Thank you
          Best regards

          --
          You received this message from the "vim_dev" maillist.
          For more information, visit http://www.vim.org/maillist.php
        • Ben Fritz
          ... If you don t feel the need to compile your self, you can search for Cream on www.sourceforge.net and download the gvim installer from there, which
          Message 4 of 5 , Dec 25, 2009
          • 0 Attachment
            On Dec 23, 12:13 pm, epanda <callingel...@...> wrote:
            > Hi,
            >
            > I would like to upgrade my version 7.2 to 7.2.300
            >
            > patch -p works on unix.
            >
            > Where are instructions to do the same under Win XP?
            >

            If you don't feel the need to compile your self, you can search for
            "Cream" on www.sourceforge.net and download the gvim installer from
            there, which includes nearly the most recent patches and runtime files.

            --
            You received this message from the "vim_dev" maillist.
            For more information, visit http://www.vim.org/maillist.php
          Your message has been successfully submitted and would be delivered to recipients shortly.