Loading ...
Sorry, an error occurred while loading the content.

Re: gvim, mousefocus and warping the pointer

Expand Messages
  • Lincoln Ramsay
    ... Well this is interesting. I can t reproduce the problem anymore either (with a freshly-built binary). As far as I know, the old binary I was using (now
    Message 1 of 3 , Oct 28, 2009
    • 0 Attachment
      Bram Moolenaar wrote:
      > I suspect that for some reason the "need_mouse_correct" flag is set when it shouldn't. I can't reproduce the problem, thus it's hard to find.
      >
      ...
      > If you can run Vim in a debugger, you could also put a breakpoint at the
      > code you deleted and find out where it's called from. If it's becaues
      > the need_mouse_correct flag was set, you still need to do the work of
      > disabling that.

      Well this is interesting. I can't reproduce the problem anymore either
      (with a freshly-built binary). As far as I know, the old binary I was
      using (now lost... I didn't think to keep a copy of it) was built from
      the same sources (vim 7.2) with the same configure line (./configure
      --prefix=/opt/ramsayl --enable-gui=athena) on the same distro (openSuSE
      11.0). Perhaps the wind was blowing the wrong direction on the day I
      built the first binary...

      --
      Link


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.