Loading ...
Sorry, an error occurred while loading the content.
 

Re: It's "--disable-xsmp", not "--without-xsmp"

Expand Messages
  • Raúl Núñez de Arenas Coronado
    Saluton Bram :) ... That demonstrates I can t read, because I swear that I saw the same --without in the commented line. My bad, sorry. -- Raúl DervishD
    Message 1 of 3 , May 22, 2009
      Saluton Bram :)

      On 2009/5/22, Bram Moolenaar <B...@...> dixit:
      >> In "src/Makefile" says that you can use "--without-xsmp" to disable X
      >> Session Management Protocol support. That's not true, it's
      >> "--disable-xsmp". If the offending line is uncommented you get
      >> "Unrecognized option" warning from configure.
      >
      > It appears the line to uncomment is OK, only the ealier comment about
      > the option is wrong.  I'll correct that.

      That demonstrates I can't read, because I swear that I saw the same
      "--without" in the commented line. My bad, sorry.

      --
      Raúl "DervishD" Núñez de Arenas Coronado
      Linux Registered User 88736 | http://www.dervishd.net
      It's my PC and I'll cry if I want to... RAmen!

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.