Loading ...
Sorry, an error occurred while loading the content.
 

Re: Patch for ruby1.9 works with vim

Expand Messages
  • Bram Moolenaar
    ... It should be possible to make a change to the configure script to figure out the compiler arguments. -- Error:015 - Unable to exit Windows. Try the door.
    Message 1 of 3 , Mar 28, 2009
      Kessia Pinheiro wrote:

      > Hi folks,
      > I made a patch for VIM works with ruby1.9 and it are running fine
      > here. It affects file if_ruby.c only. For who want compile it for
      > ruby1.9, I need pass the library path for make with:
      >
      > make \
      > CXXFLAGS=3D"${CXXFLAGS} -I/usr/include/ruby-1.9.1/ \
      > -I/usr/include/ruby-1.9.1/i686-linux/" \
      > CFLAGS=3D"${CFLAGS} -I/usr/include/ruby-1.9.1/ \
      > -I/usr/include/ruby-1.9.1/i686-linux/"
      >
      > because some issues for ruby package.
      >
      > Please, tell me if some are wrong.

      It should be possible to make a change to the configure script to figure
      out the compiler arguments.

      --
      Error:015 - Unable to exit Windows. Try the door.

      /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
      /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
      \\\ download, build and distribute -- http://www.A-A-P.org ///
      \\\ help me help AIDS victims -- http://ICCF-Holland.org ///

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.