Loading ...
Sorry, an error occurred while loading the content.
 

ruby1.9 support

Expand Messages
  • Kessia 'even' Pinheiro
    Hi all, VI/VIM already have support for Ruby1.9? I made a patch with this support, but I didn t find any official file for that. Thanks, -- Kessia Pinheiro
    Message 1 of 1 , Mar 25, 2009
      Hi all,

      VI/VIM already have support for Ruby1.9? I made a patch with this
      support, but I didn't find any official file for that.

      Thanks,

      --
      Kessia Pinheiro
      Computer Science Student - Brazil, UFBa
      Linux System Administrator
      Arch Linux Trusted User
      Linux User #389695
      http://even.archlinux-br.org
      ---
      X Fórum Internacional Software Livre - fisl10
      24 a 27 de junho de 2009
      PUCRS - Porto Alegre - Brasil

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.