Loading ...
Sorry, an error occurred while loading the content.

perl_no_extended_vars not used

Expand Messages
  • Ben Fritz
    The help docs (:help perl.vim) say that you must opt-out of certain syntax highlighting by setting the perl_no_extended_vars variable. Looking at the code in
    Message 1 of 1 , Nov 3, 2008
    • 0 Attachment
      The help docs (:help perl.vim) say that you must opt-out of certain
      syntax highlighting by setting the perl_no_extended_vars variable.

      Looking at the code in perl.vim, however, it is the opposite. You must
      instead set the variable perl_extended_vars to opt-in to the extra
      highlighting.

      Either the help or the perl.vim file should be updated so that they
      match.
      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.