Loading ...
Sorry, an error occurred while loading the content.

Re: A small patch for gui_mac.c to let ATSUI support NON-antialias.

Expand Messages
  • LC Mi
    Just tested on macbook pro with 10.4.11, works fine. I tried set anti , set noanti , worked as expected.The binary was built on 10.5 with 10.4u sdks. LC ...
    Message 1 of 8 , Aug 25, 2008
    • 0 Attachment
      Just tested on macbook pro with 10.4.11, works fine. I tried "set anti", "set noanti", worked as expected.
      The binary was built on 10.5 with 10.4u sdks.

      LC

      On Mon, Aug 25, 2008 at 8:11 PM, Bram Moolenaar <Bram@...> wrote:

      LC Mi wrote:

      > I tested it on 10.5, but it should work for 10.4 as well, since ATSUI is
      > some "traditional" thing. :-)Just use "LC Mi" is fine.

      Before including this code we should make sure it also works on 10.4.
      Can someone please verify?

      > btw, I noticed MacVim already has similar code to handle this as well. Thus
      > I used the same variable name "useAntialias" to remind other developers
      > about this fact. Yeah, MacVim doesn't have this bug and MacVim folks can
      > just ignore this patch. :-)

      Similar code is not the same code.  So it still needs to be tested.

      --
      A)bort, R)etry, B)ang it with a large hammer

       /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net   \\\
      ///        sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
      \\\        download, build and distribute -- http://www.A-A-P.org        ///
       \\\            help me help AIDS victims -- http://ICCF-Holland.org    ///


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---

    Your message has been successfully submitted and would be delivered to recipients shortly.