Loading ...
Sorry, an error occurred while loading the content.

hangulinput option with UTF-8 locale (copy from vim_multibyte)

Expand Messages
  • Kiwon Um
    Hello there. Because of some problems with XIM, I checked the hangulinput option. But it doesn t seem to work well with UTF-8 locale. Is there anyway to use
    Message 1 of 2 , Jun 19, 2008
    • 0 Attachment
      Hello there.

      Because of some problems with XIM, I checked the hangulinput option.
      But it doesn't seem to work well with UTF-8 locale.
      Is there anyway to use this option with UTF-8 locale without changing
      it to EUC-KR?

      Thanks.
      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Kim Shawn
      Hi, hangulin module only works with euc-kr. If you want to use UTF-8, you are left with no choice but using XIM. regards. shawn. ...
      Message 2 of 2 , Jul 3, 2008
      • 0 Attachment
        Hi,

        hangulin module only works with euc-kr.
        If you want to use UTF-8, you are left with no choice but using XIM.

        regards.
        shawn.

        2008. 06. 19, 오후 7:01, Kiwon Um 작성:

        >
        > Hello there.
        >
        > Because of some problems with XIM, I checked the hangulinput option.
        > But it doesn't seem to work well with UTF-8 locale.
        > Is there anyway to use this option with UTF-8 locale without changing
        > it to EUC-KR?
        >
        > Thanks.
        > >


        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_dev" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      Your message has been successfully submitted and would be delivered to recipients shortly.